Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Connection Cisco 1841 to ISP (Timewarner)

I have a 1841 router with 2 fast ethernet ports.  I have 1 port connected to a lan switch.  I would like port 2 to be connected to Timewarner cable for internet.  Port 2 is is configured with a static IP I got from the ISP. I also configure DNS on the router.  The problem that I am having is I can't ping the ISP's gateway.  Could some help me?

  • LAN Switching and Routing
5 REPLIES
Hall of Fame Super Blue

Re: Connection Cisco 1841 to ISP (Timewarner)

Can you -

1) post config of router

2) post "sh ip int brief" from router

Jon

New Member

Re: Connection Cisco 1841 to ISP (Timewarner)

Current configuration : 1065 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname office

!

boot-start-marker

boot system flash

boot-end-marker

!

enable secret 5 $1$cU.D$bi3DAS9WRrDfxBWbTjDf50

!

no aaa new-model

ip cef

!

!

!

!

ip name-server 66.75.164.89

ip name-server 8.8.8.8

multilink bundle-name authenticated

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

ip address 10.10.20.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

description $ETH-WAN$

ip address 67.52.116.114 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 67.52.116.113 permanent

!

!

ip http server

ip nat inside source list 1 interface FastEthernet0/1 overload

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.20.0 0.0.0.255

!

!

control-plane

!

!

line con 0

login

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

New Member

Re: Connection Cisco 1841 to ISP (Timewarner)

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.10.20.1      YES NVRAM  up                    up

FastEthernet0/1            67.52.116.114   YES manual up                    up

NVI0                       10.10.20.1      YES unset  up                    up

Hall of Fame Super Blue

Re: Connection Cisco 1841 to ISP (Timewarner)

Mark

Can you just confirm, when you say you can't ping the ISP gateway do you mean from the router or from clients or from both ?

If the clients can you change the access-list from -

access-list 1 permit 10.10.20.0 0.0.0.255

to

access-list 101 permit ip 10.10.20.0 0.0.0.255 any

and then update your NAT statement to be -

ip nat inside source list 101 interface FastEthernet0/1 overload

As an aside, when you post config details on this forum if there are public addresses best not to reveal them ie people usually post -

x.x.x.113 rather than the full address you have posted. My fault for not mentioning it.

Jon

New Member

Re: Connection Cisco 1841 to ISP (Timewarner)

Thanks for the heads up.  I can't ping x.x.x.113

from the router.

411
Views
0
Helpful
5
Replies
This widget could not be displayed.