Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Connection loss switches on trunk port

hello everyone i have a strange problem in my network.

i have as main switch a WS-C3560G-24TS-S, this one is connected with two fiber cables to our core. (2x4507)

well this part don't have any problem.

the problem is with the access switches that are connected to the 3560.

In total i have 24 access switches connected to this.

Port      Name               Status       Vlan       Duplex  Speed Type

Gi0/1                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/2                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/3                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/4                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/5                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/6                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/7                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/8                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/9                        connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/10                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/11                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/12                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/13                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/14                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/15                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/16                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/17                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/18                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/19                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/20                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/21                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/22                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/23                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/24                       connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi0/25                       notconnect   1            auto   auto Not Present

Gi0/26    *** SEDA-PM_L3-2 * connected    routed     a-full a-1000 1000BaseSX SFP

Gi0/27                       notconnect   1            auto   auto Not Present

Gi0/28    *** SEDA-PM_L3-1 * connected    routed     a-full a-1000 1000BaseSX SFP

the problem is that i lose connection to some switches, for example with this one

L2_HHP-20       Gig 0/14

this switch is directly connected, and when i ping management interface .1 i have no ping loss but when i ping this switch i have ping loss.

in the logging shows nothing

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Time-out bij opdracht.

Antwoord van 105.103.97.17: bytes=32 tijd=6 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=3 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Time-out bij opdracht.

Antwoord van 105.103.97.17: bytes=32 tijd=11 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=7 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=10 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=11 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd<1 ms TTL=252

Antwoord van 105.103.97.17: bytes=32 tijd=10 ms TTL=252

------------------------------------------------------------------------------------------------------

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=11 ms TTL=25

Antwoord van 105.103.97.1: bytes=32 tijd=1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=24 ms TTL=25

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=5 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=3 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=2 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=5 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=7 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=7 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=3 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=4 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=9 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd=4 ms TTL=253

Antwoord van 105.103.97.1: bytes=32 tijd<1 ms TTL=253

Anybody have an idea???

I don't have anymore.

3 REPLIES
Silver

Connection loss switches on trunk port

What does the counters on the interface say? Have you checked the cable?

Daniel Dib
CCIE #37149

Please rate helpful posts.

Daniel Dib CCIE #37149 Please rate helpful posts.
New Member

Connection loss switches on trunk port

Hello Daniel, thank you for your reply.

I will change the cables today and see if this helps.

This problem started after the employees of our utility department changed all the network cables.

here is the counter info.

GigabitEthernet0/20 is up, line protocol is up (connected)

    MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,

     reliability 255/255, txload 10/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:05, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 315990

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 1427000 bits/sec, 2281 packets/sec

  5 minute output rate 41634000 bits/sec, 3792 packets/sec

     1479996292 packets input, 123428652935 bytes, 0 no buffer

     Received 1020591 broadcasts (371068 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 371068 multicast, 0 pause input

     0 input packets with dribble condition detected

     3148285620 packets output, 3367096660734 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 unknown protocol drops

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 pause output

     0 output buffer failures, 0 output buffers swapped out

i will let you know how it is after.

New Member

Connection loss switches on trunk port

Hello all, i had one switch that was with ping loss, this switch was connected from his Gi0/1 to another switch Fa0/13

afteir i changed the cable from Fa0/13 to G0/1 i did not have any ping loss anymore.

The interface settings are auto auto.

now it is 13        Gig 0/1           164              S I   WS-C2960- Gig 0/1.

i have still one switch that has ping loss, this switch is also connected from GI port to Fa port.

Do i need to set speed and duplex fixed ?

in my opinion auto should work fine.

Thank you in advanced

186
Views
3
Helpful
3
Replies