Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

connectivity issue between 2 servers connected to 2 different switches

Hi All,

we have  two switches connected via a trunk link that is configured as below::

!

interface FastEthernet0/23

description Connection to SWITCH-1

switchport trunk allowed vlan 4094

switchport mode trunk

switchport nonegotiate

interface FastEthernet0/23

description Connection to SWITCH2

switchport trunk allowed vlan 4094

switchport mode trunk

switchport nonegotiate

2 hosts that belong to VLAN 4094 are attached to each switch as per the network diagram. sometimes these servers are not able to communicate with each other. The ARP table on the servers is missing the other host entry.

any clue?

is there anything wrong with the configuration?

Switch1:

interface FastEthernet0/5

switchport access vlan 4094

switchport mode access

no cdp enable

spanning-tree portfast

Switch2:

interface FastEthernet0/3

switchport access vlan 4094

switchport mode access

no cdp enable

spanning-tree portfast

thanks

Jean

2 REPLIES
Blue

Re: connectivity issue between 2 servers connected to 2 differen

Jean, there is nothing wrong with your configuration. Is there any part of the configuration that you have not posted that may effect the PINGs?

If not, what you need to do now is ensure the integrity of all the connections. Make sure no port is bouncing or taking errors. Verify the trunk's integrity.

Let's take it from there.

New Member

Re: connectivity issue between 2 servers connected to 2 differen

Hi Jean,

1.Do you see mac table entry in the switches when the issue occur.

2.Do you see arp entry.

3.I have your network is stable and no spanning tree issue.

4.You mention the server loose connectivity between each other,have you checked pinging the server from different Pc i the Valn does that Pc also loose the connectivity.

Since you are loosing the connectivity to only specific mac we have to do these test in order to verfiy where the issue is.

Chao

Vishwa

248
Views
0
Helpful
2
Replies