Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Console Connection to Catalyst 5505

Cannot console in to the switch. Made sure settings are correct and cable works. Using Sup Engine III-NFFC. All lights green up, any ideas!!!!!!!

3 REPLIES

Re: Console Connection to Catalyst 5505

Can you check:

1) With another cable

2) Another SUP if you have one

3) Try telnetting to any IP address that you might have, if any and check the console speed was changed by any other user.

Is this the first time you are seeing this issue ? Is this a new box ?

If none of the above helps, open a TAC Case !. Sounds to me like a bad SUP, if nothing works as mentioned above.

Please rate post if it helps.

New Member

Re: Console Connection to Catalyst 5505

Tried another cable that worked with a 1900 series switch and a switched to a Supervisor Engine III-G series, but get the same results, cursor flashes in hyperterminal. Bought the switch with no known configuration. Thanks for any relpies

Hall of Fame Super Silver

Re: Console Connection to Catalyst 5505

Hello Ryan,

one of the supervisor for 5500 has a different pinout and acts as a DCE

try to use a straight RJ45 cable instead of the usual rollover cable we had this issue some time ago and we solved in this way.

Hope to help

Giuseppe

274
Views
0
Helpful
3
Replies