Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CONSOLE Password prob...

hello

i have Cisco 7000 series router with switching & routing processors in it."I want to break its CONSOLE password".ips r not configured on any interface so telnet as an option fails.Also the router is not accepting any key combination for put an interrupt.

UR assistance in this scenario will be highly appreciated.Thanx in advance.

4 REPLIES
New Member

Re: CONSOLE Password prob...

Dear Sir

Check out following link for Key combination

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080174a34.shtml

Please rate if it works

Regards

Ajay Kumar

Re: CONSOLE Password prob...

Please use the following URL for password recovery on Cisco 7000 RSP.

http://www.cisco.com/en/US/products/hw/routers/ps332/products_password_recovery09186a0080093e20.shtml

In this case as you want to recover the Console password, you have to do :

conf t

line con 0

no password

paswword XXX

wr mem

Please let us know if you have any issues.

HTH,Please rate if it does.

-amit singh

New Member

Re: CONSOLE Password prob...

i have tried all these procedures and key combinations but they don't work.

if in a case its break is disabled in the configuration then what to do in this scenario....

Hall of Fame Super Silver

Re: CONSOLE Password prob...

Muhammad

It does not matter whether break is enabled or disabled in the configuration (actually in the config-register rather than in the config). At boot time the router should honor the break key during the initial part of the boot sequence (probably 30 to 60 seconds).

If you are power cycling the router and attempting break and it is not observed and if you have tried the various combination of keystrokes suggested as break keys, then I would suspect that the cable that you are using may be problematic. Have you used that cable on other routers to successfully send a break? Can you try with a different cable?

The other possibility to consider is that password recovery may be disabled. Do you have a copy of the config of the router? Can you tell whether there is anything in the config about password recovery?

HTH

Rick

298
Views
0
Helpful
4
Replies
CreatePlease login to create content