Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

console port not answering if configured for line password authentication

Hallo,

after a SW-Upgrade on a Catalyst 2960

from IOS 12.2(40) to 12.2(44) (Crypto-Base Image) the console port is not longer answering, if it is configured for line password authentication.

Is this a bug or a new feature?

Thanks.

J. Kreile

HRZ Universitaet Marburg, Germany

3 REPLIES
Hall of Fame Super Silver

Re: console port not answering if configured for line password a

Juergen

This seems to be a strange symptom. I would not believe that it was a new feature. Are you really saying that if line password authentication is configured that the console does not respond. Or are you saying that with line password authentication configured that it no longer authenticates the user?

If you remove line password authentication are you able to access the console and it responds? If you revert back to the original version of code with the same configuration does the symptom change?

HTH

Rick

New Member

Re: console port not answering if configured for line password a

Rick,

yes after upgrading to 12.2(44)SE the console, which was configured for line authentication, does not respond to return after reboot.

If I remove under line con 0 the

"login authentication nutzline"

(aaa authentication login nutzline line)

it still does not respond,

only after saving the configuration and reboot

it responds.

I also get response from the console with the following:

line con 0

login authentication nutzlocal

with

aaa authentication local nutzlocal local

I now doubt, whether this is not a bug,

because all was working till 12.2(40)SE

Thanks

Juergen Kreile

HRZ Universitaet Marburg, Germany

New Member

Re: console port not answering if configured for line password a

Oh sorry, I forgot:

yes I revert back to Version 12.2(40)SE with the same configuration, the console responded after

reboot and authentication with the line password was possible as before.

J. Kreile

148
Views
0
Helpful
3
Replies
CreatePlease to create content