Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

convert switchport to routerport on 6500

On the supervisor card of a cisco 6500 series, according to the following link,

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/product_data_sheet09186a0080159856.html

it only has 2 uplink ports on the card. Would I be correct in assuming that I only have those to ports that I can configure IP addresses on?

The cisco that is being devlivere is coming with a 48 port switch and 24 port fibre switch. Could I change any of those ports into a router port and configure IP addresses on those?

The supervisor card is a ws-sup-720-3b

the 48 port switch is a ws-x6748-ge-tx

the 24 port fibre switch is ws-x6724-sfp

Thanks

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: convert switchport to routerport on 6500

   Every one of those ports can be a routed port  or   a SVI  (L3)  routed port.  The beauty of a multilayer switch..

Or  This is used if you need the same subnet down multiple ports ..

interface vlan 10

ip address 192.168.10.1 255.255.255.0

int g1/1

switchport

switchport mode access

switchport access vlan 10

3 REPLIES
Hall of Fame Super Gold

convert switchport to routerport on 6500

interface

no switchport

ip address 1.2.3.4 255.255.255.0

no shut

Purple

Re: convert switchport to routerport on 6500

   Every one of those ports can be a routed port  or   a SVI  (L3)  routed port.  The beauty of a multilayer switch..

Or  This is used if you need the same subnet down multiple ports ..

interface vlan 10

ip address 192.168.10.1 255.255.255.0

int g1/1

switchport

switchport mode access

switchport access vlan 10

New Member

Re: convert switchport to routerport on 6500

thanks for the quick response guys

1638
Views
0
Helpful
3
Replies
CreatePlease to create content