Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Copper uplinks sent in error disable mode not the fiber uplink.

Hi All,

Here in my office we have 2 core switches(4500) and multiple access switches. All the access switches are having dual uplink(few are fiber and few are copper ) with cores. Recently we have observed that because of native vlan mismatch alerts (on the link connected from core to one access switch) only the switches having copper uplinks with core went in error disabled mode.

So please help me to find the cause, why only the copper uplinks went in error disabled mode not the fiber uplinks.

Thanks.

3 REPLIES
Cisco Employee

Copper uplinks sent in error disable mode not the fiber uplink.

Hello,

Are the 4K in a VSS? If not, do they have a link between them? Do you have UDLD configured on the fiber links?

It would help if you could provide the interface configs from some of the interfaces that went err disable? "show run int giXX

thanks

Community Member

Copper uplinks sent in error disable mode not the fiber uplink.

Hi Richard,

Here is the port config :

sh run inter Fa1/0/48 (Copper Uplink)
Building configuration...

Current configuration : 242 bytes
!
interface FastEthernet1/0/48
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport mode trunk
srr-queue bandwidth share 10 10 60 20
priority-queue out
mls qos trust cos
auto qos voip trust
end

sh run inter Gi1/0/1 (Fiber Uplink)
Building configuration...

Current configuration : 277 bytes
!
interface GigabitEthernet1/0/1
description "Uplink to Core"
switchport trunk encapsulation dot1q
switchport trunk native vlan 999
switchport mode trunk
srr-queue bandwidth share 10 10 60 20
queue-set 2
priority-queue out
mls qos trust cos
auto qos voip trust
end

Thanks

Hall of Fame Super Blue

Copper uplinks sent in error disable mode not the fiber uplink.

So please help me to find the cause

When you have this behaviour happen again, post the output to the command "sh interface status error".

511
Views
0
Helpful
3
Replies
CreatePlease to create content