Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Core 6500 Sup32 connectivity loss

Just recently upgraded on of my branch offices from a Sup1a to a Sup32. In the last 2 weeks they have experienced 2 small outages lasting abour 4 to 6 mins. each. During the outage, connectivity was lost to all server and remote locations as well. Traceroutes during the outage stopped at the 6500. Nothing abnormal has appeared in the switch log. Any ideas on how to go about troubleshooting this problem, and to prevent it from happening again?

Thanks.

3 REPLIES
Blue

Re: Core 6500 Sup32 connectivity loss

Hi:

You really havent given us too much to go on.

Have you opened a Cisco TAC case?

What do the logs show, anything at all?

Did the system reboot? Do a "sh ver" and see if it has?

Do you log messages to a syslog server? If so, do you see any messages from the 6500 in question?

Try to do more diagnostics....

HTH

Victor

New Member

Re: Core 6500 Sup32 connectivity loss

No, I wanted to start here before I open up a case. The logs do not show any interfaces as going up or down during this time. No the switch has not rebooted. We have a syslog server, and no messages sent during this time. What other diagnostics are available that I can check on?

Thanks.

Blue

Re: Core 6500 Sup32 connectivity loss

Im wondering if you experienced a layer 2 loop.

I would do a "sh tech support" and send it to Cisco TAC.

They run a diagnostic tool to analyze the output quickly to see if there are any irregularities.

Sorry I dont have more...

Victor

125
Views
0
Helpful
3
Replies
CreatePlease to create content