Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CSCO 2600 switch

I have been trying to get in 2600 switch console but have not being able to succeeded. Although I have been following all the instructions on the 2600 installation guide. which are

9600 baud

8 data bits

no parity

2 stop bits (9600 8N2) OR 1 stop bit¹

¹Dependant on the router.

2. set the paremeters

when I loaded the hypeterminal, all it display is a blank screen with out a blinking prompt.

Thanks in advance

C.C.

6 REPLIES

Re: CSCO 2600 switch

Some things to check:

Are you using the correct flat ("rolled") cable as supplied with the router?

Is your Hyperterminal connected through the right COM port on your PC? (BTW, are you using a laptop or a desktop machine? Some laptops have marginal signal levels and will not work.)

If you have Hyperterminal running and reboot the router, do you get anything out, even garbage?

Kevin Dorrell

Luxembourg

New Member

Re: CSCO 2600 switch

Hi Kevin,

Thanks for your replay. Although, I have followed all the necessary procedures I must of left something else out.

* yes, I'm using a rolled over cable.

* I'm using a laptop connected to the network card "rj45" conn. to the console of the router.

* once I booted the router, I dont get garbage but I get a blinking prompt with out respond.

Could it be the COM port conn. the issue?

thanks

Carlos

Purple

Re: CSCO 2600 switch

You don't use the ethernet card in the laptop for connection to the switch you have to connect into the serial port on the laptop , if you don't have a serial port on your laptop then you will need to buy a USB to db9 cable converter then use the console cable off the end of that .

New Member

Re: CSCO 2600 switch

Exactly, I have just done that I used the db9 cable converter and still I'm getting the same result, a dead prompt. Is it possible that the router has a secure password enable? I'm going to try to use the command line see if I can execute hypertrm.exe/t.

thanks

C.C.

Re: CSCO 2600 switch

It seems likely at this point that either your hyperterminal is using the wrong COM port, or your laptop has a serial port out of spec.

For the first one, try each available COM setting, and boot the router on each. See if you get something.

For the second one is more common that you might think. But usually you would have a router that you can see its output, but not type to it, although I have seen laptops that don't work either way. If you have a desktop PC, try that.

Kevin Dorrell

Luxembourg

Purple

Re: CSCO 2600 switch

If you have the com port right you would see something even if its garbage on the screen . you will see a password prompt if the com and speed settings are correct.

279
Views
0
Helpful
6
Replies
CreatePlease to create content