Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CVR-X2-SPF 0n 3560E-12D

Our 3560E does not recognized any of CVR-X2-SPF modules?

According to Cisco Gigabit Ethernet Transceiver Modules Compatibility Matrix, i think the module only works on specific IOS code?

4 REPLIES
Hall of Fame Super Gold

Re: CVR-X2-SPF 0n 3560E-12D

Re: CVR-X2-SPF 0n 3560E-12D

for 3560E-12D it's 12.2(40)EX.

i thought so just wanted to clarify..

Re: CVR-X2-SPF 0n 3560E-12D

Hi Francisco

You should probably go for 12.2(53)SE which is the most recent IOS in this train..depending on the feature sets you have today (IP BASE, or universal, you can download the following IOS:

c3560e-ipbasek9-mz.122-53.SE.bin

Release Date: 15/Dec/2009

Minimum Memory: DRAM:128 MB  Flash:64 MB

or

c3560e-universalk9-mz.122-53.SE.bin

Release Date: 15/Dec/2009

Minimum Memory: DRAM:128 MB  Flash:64 MB

Hope this helps.. all the best

Raj

Hall of Fame Super Gold

Re: CVR-X2-SPF 0n 3560E-12D

12.2(40)EX?  Try 12.2(40)SE or 12.2(44)SE.

482
Views
0
Helpful
4
Replies