Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

datacenter access poer configuration best practices

Hi to all,

can any of you provide a goo d doc about configuring access port in a datacenter (spanning tree,bpdu filter etc..)

I'm facing with an access layer (two 4507) and woul like to configure the port with appropiat esettings.

Mi idea is for access port for real server:

spanning-tree portfast

bpdu guad root

bpdu filter

for trunk port for virtual servre:

spanning tree trunk portfast

bpdu guard root

bpdu filter

Ani other iedas?

Thx in advane

regards

Alessandro

2 REPLIES
Cisco Employee

datacenter access poer configuration best practices

datacenter access poer configuration best practices

For Access port-

interface GigabitEthernet x/x

description xxxxx

switchport access vlan x

switchport mode access

speed 100

duplex full

spanning-tree portfast

spanning-tree bpduguard enable

For Trunk-

interface GigabitEthernet x/x

description to xxxx

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-10

switchport mode trunk

channel-group 1 mode on --- optional.

spanning-tree guard loop

305
Views
0
Helpful
2
Replies
CreatePlease login to create content