Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Debugging output of an interface

whats is the meaning of following taken out from show interface 0/0

  5 minute input rate 5693000 bits/sec, 501 packets/sec

  5 minute output rate 230000 bits/sec, 269 packets/sec

4 REPLIES
Cisco Employee

Debugging output of an interface

it means that in the last 5 minutes (it's a rolling average) that interface

received 5.6 Mbits of traffic per second - about 501 packets per seconds

sent out 230Kbits per second - about 269 packets per seconds

Riccardo

New Member

Debugging output of an interface

below is the configuration of the interface. I have one ACL on this interface. Does it mean that traffic going out from this interface to anywhere OR traffic coming in this interface to LAN users?

interface FastEthernet0/0

ip address 192.168.251.10 255.255.255.0

ip access-group 121 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip nat inside

ip inspect AUH in

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

duplex auto

speed auto

!

access-list 121 permit udp any eq bootpc any eq bootps

access-list 121 permit udp any eq bootps any eq bootpc

access-list 121 permit tcp any any eq ftp

access-list 121 permit tcp any any eq pop3

access-list 121 permit tcp any any eq smtp

access-list 121 permit tcp any any eq domain

access-list 121 permit udp any any eq domain

access-list 121 permit tcp any any eq www

access-list 121 permit tcp any any eq 81

access-list 121 permit tcp any any eq 143

access-list 121 permit tcp any any eq 443

access-list 121 permit tcp any any eq 3389

access-list 121 permit tcp any any eq 22

access-list 121 permit tcp any any eq 2500

access-list 121 permit tcp any any eq telnet

Cisco Employee

Re: Debugging output of an interface

that output does not care where the traffic is coming from or going to, it just tells how much traffic hits the interface or leaves from it

Debugging output of an interface

hi,

simply put:

5.693 Mbps download

230 kbps upload

you could also adjust the interval on your FE port statistics by using the load-interval interface command (default is 5 mins):

Router(config)#int f0/0

Router(config-if)#load-interval ?

  <30-600>  Load interval delay in seconds

272
Views
20
Helpful
4
Replies
CreatePlease to create content