Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

default gateway on nexus switch

Hi,

We currently have a nexus 5548 acting as core. Now , we want to connect another 5548 to the original core.

No vpc is to be done now, we are only doing a normal port channel to link the second nexus to the original core.

we can't find ip default gateway command on the nexus platform. Is it not supported?

Our basic configuration on the new switch is :

int vlan 24

desc management

ip address 10.10.58.2 255.255.255.0

Existing core has ip 10.10.58.1

How do we configure the second such that, it can be connected as port channel to the first switch and then the vlans can be used for physical connections on the new switch.

Appreciate all help.

1 ACCEPTED SOLUTION

Accepted Solutions

default gateway on nexus switch

Hi,

So, you have two nexus 5548's need connect back to back one as CORE other will act as a normal access layer switch.. correct?
You have vlans configured on 5548 Core and those should serve to another 5548 (access switch).. correct?

If the above is your requirement then connect the access 5548 switch to core via trunk port (switchport mode trunk) so that the vlans on the CORE will travers to the access switch.


Please rate the helpfull posts.

Regards,
Naidu.

3 REPLIES

default gateway on nexus switch

Hi,

So, you have two nexus 5548's need connect back to back one as CORE other will act as a normal access layer switch.. correct?
You have vlans configured on 5548 Core and those should serve to another 5548 (access switch).. correct?

If the above is your requirement then connect the access 5548 switch to core via trunk port (switchport mode trunk) so that the vlans on the CORE will travers to the access switch.


Please rate the helpfull posts.

Regards,
Naidu.

Community Member

default gateway on nexus switch

Thanks for the reply.

Yes that is correct, the second 5548 will act as access in this case. We've configured the vlans required in layer 2 database in the second switch.

On both switches following are the port channel configurations;

interface port-channel15

  description Etherchannel to first core

  switchport mode trunk

int eth1/31-32 ( on first switch )

switchport mode trunk

  channel-group 50 mode active

int eth1/27-28 ( on second switch )

switchport mode trunk

  channel-group 50 mode active

interface port-channel15

  description Etherchannel to second core

  switchport mode trunk

Is the above correct? Do i not need to use default gateway command on the second switch to point to gateway as first switch's ip address?

Thanks in advance

default gateway on nexus switch

For your scenario ip-default gateway is not required. But the config what you provided may not work.
Use the below config and see...


On the Access switch:

interface port-channel15
  description TRUNK:CORE
  switchport
  switchport mode trunk
  switchport trunk allowed vlan vlan range (example 51-999)


interface Ethernet1/2
  description TRUNK:CORE
  switchport
  switchport mode trunk
  switchport trunk allowed vlan vlan range (example 51-999)
  channel-group 15 mode active


On the CORE switch:

interface Ethernet1/2
  description :TRUNK:ACCESS
  channel-group 15 mode active


interface port-channel15
  description :TRUNK:ACCESS
  switchport mode trunk

Please rate the helpfull posts.

Regards,
Naidu.

447
Views
4
Helpful
3
Replies
CreatePlease to create content