Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Destination Host Unreachable (New Router Installation)

First post, and I am fairly new at this, so please be gentle.

My company has a Cisco IAD 2400 which is handling our phones and the internet (from Service Provider).  We are adding a second router, a Cisco 1921, to our network.

I think I have everything set up correctly.  One department is using the 192.168.2.0/27 subnet.  I can ping each computer within that subnet.  Also, within this subnet, I can ping the router interface at 192.168.2.1.  I can ping 192.168.1.2 successfully as well.  This is the interface on the 1921 that goes to the 2400.  However, if I try to ping  192.168.1.1 (interface on 2400), I get "Reply From 192.168.1.236: Destination Host Unreachable" I get the same thing if I ping 8.8.8.8.

Within the 1921, I can ping 192.168.1.1 and 74.125.224.72 (random google ip) successfully.  Here is my running config, my routing table

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S*    0.0.0.0/0 is directly connected, GigabitEthernet0/0

      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks

C        192.168.1.0/24 is directly connected, GigabitEthernet0/0

L        192.168.1.2/32 is directly connected, GigabitEthernet0/0

      192.168.2.0/24 is variably subnetted, 4 subnets, 2 masks

C        192.168.2.0/27 is directly connected, GigabitEthernet0/1

L        192.168.2.1/32 is directly connected, GigabitEthernet0/1

C        192.168.2.32/27 is directly connected, Vlan98

L        192.168.2.33/32 is directly connected, Vlan98

SpectrumSound#show running-config

Building configuration...

Current configuration : 2219 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SpectrumSound

!

boot-start-marker

boot-end-marker

!

!

no logging buffered

no logging console

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 192.168.2.21 192.168.2.30

ip dhcp excluded-address 192.168.2.1 192.168.2.4

!

ip dhcp pool Accounting

import all

network 192.168.2.0 255.255.255.224

!

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1921/K9 sn FTX160881SS

!

!

username xxxxxx

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$

ip address 192.168.1.2 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

description $ETH-LAN$

ip address 192.168.2.1 255.255.255.224

duplex auto

speed auto

!

interface FastEthernet0/1/0

no ip address

!

interface FastEthernet0/1/1

no ip address

!

interface FastEthernet0/1/2

description Rentals

switchport access vlan 98

no ip address

!

interface FastEthernet0/1/3

no ip address

!

interface FastEthernet0/1/4

no ip address

!

interface FastEthernet0/1/5

no ip address

!

interface FastEthernet0/1/6

no ip address

!

interface FastEthernet0/1/7

no ip address

!

interface FastEthernet0/1/8

no ip address

!

interface Vlan1

no ip address

!

interface Vlan98

ip address 192.168.2.33 255.255.255.224

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0

!

!

!

!

!

!

!

scheduler allocate 20000 1000

end

Please help if you can.  Thanks

1 REPLY

Re: Destination Host Unreachable (New Router Installation)

Does the iAd have a route to 192 .168.2.0/27?

Sent from Cisco Technical Support iPad App

1687
Views
0
Helpful
1
Replies
CreatePlease login to create content