Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Device IP not reachable.

Hi,

I have 4500 Series switch and connected LTM (F5Product) on a dedicated VLAN.

Assigned IP address to the LTM Box ; after somedays found that LTM is not pingable from the network ; changing the IP address it starts working again.

No IP address conflict, LTM box is ok.

I dont know what could be the Issue.

Can someone Help on this.

6 REPLIES

Re: Device IP not reachable.

When this happens, can you clear arp and get it to work again?

HTH, John *** Please rate all useful posts ***
New Member

Re: Device IP not reachable.

Hi,

4500 switch is the core and clearing arp on it ; will disconnect all services and connections.

Well could be an arp issue?

IS there any tool to identify such issues on network.

Re: Device IP not reachable.

Ronald,

Not exactly. It will rebuild the arp table very quickly, and you won't even notice. We do it all of the time during production. (We have arp issues with a 3750 that requires an IOS upgrade to fix.)

There's no tools that I'm aware of other than pinging the SVI. When you ping it and it's not responding, if you clear arp while pinging and it starts to respond, it's an arp issue.

Next question is what's on this subnet that you have the SVI attached to?

John

HTH, John *** Please rate all useful posts ***

Re: Device IP not reachable.

Ronald,

You can use a "sh ip arp" command on the cisco 4500 switch. And see what is happening with the F5 ip address.Incomplete? I used to see F5 and arp issues out there.

HTH,

Toshi

New Member

Re: Device IP not reachable.

Hi,

I m going to upgarde the software of F5 device and see what happens.

I will update on this shortly.

New Member

Re: Device IP not reachable.

Hi,

Upgrading the Software of F5 Device didnt help.

Now I have connected the F5-Device to another Layer2 Switch but still the same problem

() rebooted the switch still the same problem.

() clear arp still the same problem on Layer2Switch

Going nuts on this....

283
Views
0
Helpful
6
Replies
CreatePlease to create content