Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device won't link on 4507 but will on Catalyst Express

I am testing out a Web Filter device and want to hook it up to my LAN so that I can configure it. I have completed the initial configuration with the console. When I hook it into my 4507 switch I get no link light and can't get at it. I hooked it into a Catalyst Express switch and got a link light. I went into the port that I had it plugged into on the 4507 and tested every combination of Speed/Duplex known to man and still no cigar. The manufacturer of the device does not have weekend coverage for trial devices so I can't check with them. I read their documentation and it says that the port is 10/100. The 4507 is a 10/100/1000 auto sensing port of course. Any ideas people?

Thanks,

RI

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Device won't link on 4507 but will on Catalyst Express

You are probably using the incorrect cable between the 2 . More than likely the card on the 4500 does not support auto mdix (auto-xover) while the catalyst express does . If you use a crossover cable it will probably work .

4 REPLIES
Purple

Re: Device won't link on 4507 but will on Catalyst Express

You are probably using the incorrect cable between the 2 . More than likely the card on the 4500 does not support auto mdix (auto-xover) while the catalyst express does . If you use a crossover cable it will probably work .

New Member

Re: Device won't link on 4507 but will on Catalyst Express

My bad Glen. I tried that too. I really appreciate your reply. Thanks! I read of something similar that said that maybe the device I am working with might not handle the POE and that POE is enabled automatically on 4500 ports. Do you know anything about that?

Thanks,

RI

Purple

Re: Device won't link on 4507 but will on Catalyst Express

I have never heard or seen POE interfering with whether a link comes active or not . Still sounds like a physical layer issue somehow.

Purple

Re: Device won't link on 4507 but will on Catalyst Express

Message double posted.

137
Views
0
Helpful
4
Replies