Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

devices not support in CNA

I add some new switches in the cisco network assistant.

but some 2960-X are showing device not supported.

only 2 3560X are showing up.

what is required for the 2960-X to show supported?

7 REPLIES
Hall of Fame Super Silver

Re: devices not support in CNA

If you're running the latest CNA (as of this posting that's version 5.8.9 - released 25 Nov 2013), it has support for most variations of 2960-X.

See the Release Notes here.

If you're running an earlier version, you'll need to upgrade.

New Member

Re: devices not support in CNA

i upgraded to 5.8.9, from 5.8.7.

but now i cannot even start the program

Read/write access problems:

Access is denied

=======================================

Note: Read/write access is required for user home directory and installation directory:

C:\Users\myusername

C:\Program Files\Cisco Systems\Cisco Network Assistant

=======================================

Hall of Fame Super Silver

Re: devices not support in CNA

So do you have the required access? Have you followed the release notes for installation?

New Member

Re: devices not support in CNA

i do have administrator rights.

and even installed the latest version 5.8.9.1. same error message.

Read/write access problems:

Access is denied

=======================================

Note: Read/write access is required for user home directory and installation directory:

C:\Users\myusername

C:\Program Files\Cisco Systems\Cisco Network Assistant

=======================================

New Member

Hello,Yeah I had the same

Hello,

Yeah I had the same problem, I have local Admin account rights and even tried to install "Run as Administrator"   

I fixed by going to "c:\Program Files\Cisco Systems\Cisco Network Assitant"  edit the security settings and allow Modify access to all users of the laptop.

I am the only user on my laptop, so not to bothered.  To note the change is only made on the Cisco Network and not the whole folder.

 

Good luck  :)

 

New Member

Hi,We are running CNA 5.8.9.1

Hi,

We are running CNA 5.8.9.1. and we have a bunch of Cisco 2960-X with IOS 15.0(2)EX4.  This CNA version must support 2960-X according to the documnts, but as you see on the picture the front panel view is wrong and also the port leds did not blink or shows any activity.

The documents located here http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960x/software/15-0_2_EX/release_notes/OL30810.html

states: "CNA Compatibility

For Cisco IOS Release 15.0(2)EX4, CNA support is available on release version 5.8.9."

I think that this statement is wrong !

There is still unresolved problem with HULC leds process that we have reported, but it is still not fixed in the last IOS 15.0(2)EX5. Why Cisco releases new version of IOS with so little or no corrections of know bugs?

We are so disappointed to see that such reputable company is not committed with the quality of the software and compatibility of their own products.

 

New Member

After 6 months, the problem

After 6 months, the problem is still there, IOS 15.0(2)EX5 and CNA 6.0, really annoying,

Laurent

515
Views
0
Helpful
7
Replies
CreatePlease login to create content