Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DHCP address pool not found

I have configured several DHCP pools from a class C address and created associated interfaces on a 3560G switch. Here is a breakdown...

interface Vlan5

ip address 192.168.60.1 255.255.255.224

!

interface Vlan7

ip address 192.168.60.65 255.255.255.192

!

interface Vlan9

ip address 192.168.60.129 255.255.255.192

ip dhcp pool scanners

network 192.168.60.64 255.255.255.192

default-router 192.168.60.65

domain-name ipd.mli.corp

netbios-node-type h-node

dns-server 192.168.61.10 172.17.7.11

!

ip dhcp pool wireless

network 198.168.60.128 255.255.255.192

default-router 192.168.60.129

domain-name ipd.mli.corp

netbios-node-type h-node

dns-server 192.168.61.10 172.17.7.11

lease 8

When a device tries pull from VLAN 9, I receive the following through a debug DHCP events...

there is no address pool for 192.168.60.129.

I cannot find a single reason why this is not working. Any ideas???

Brent

3 REPLIES
Hall of Fame Super Silver

Re: DHCP address pool not found

Brent

What you have posted looks ok. Would you post the complete config of the 3560? Perhaps there is something in the config that will help to explain this.

HTH

Rick

New Member

Re: DHCP address pool not found

Here is the complete config ...

New Member

Re: DHCP address pool not found

Could there be any quirky issues with DHCP? Using VLAN 7 (scanners pool) works perfectly fine. But I am unable the get vlan 9 (wireless pool) working. I still receive the message that there is no address pool for 192.168.60.129.

I am going to test setting up a new VLAN with complete different space but the same subnet and see what happens. i.e. copy the 192.168.60.128 network configuration but use say 192.168.62.128.

447
Views
0
Helpful
3
Replies