Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DHCP and LAN troubles

Hi all and thanks in advance for your help.

I've been experiencing troubles on my LAN for 2 days.

Is it because of my 2 new computers (Dell E5530 / Win 7 Pro)?

Anyway here is the situation:

My DHCP pool is settled on my 3750 stack.

A couple of computers could not get an ip address on the Lan yesterday morning.

I checked on the Cisco 3750 and the DHCP is only half used.

I had to clear a few ip addresses on the DHCP so that those computers could get an address.

As well our Wifi terminals are very slow as they are connected to a 2960 linked to the stack.

Could you help me finding my way out ?

Another question :

I have some excluded addresses on my DHCP (192.168.1.1 to 192.168.1.99)

I would like to change that (so I would only have 192.168.1.1 to 192.168.1.79 excluded).

Would you explain me what I should do ?

Thanks very much.

Phil

Everyone's tags (2)
4 REPLIES

DHCP and LAN troubles

Hi Phil

Can you post your config with the usernames/passwords and any sensitive information removed?

Thanks

New Member

DHCP and LAN troubles

Hi devil,

thanks for your interest in my problem.

I wanted to send it yesterday but it wouldn't work.

I found out what was going on with my DHCP: the conflict database was full!

I deleted some of the addresses which had been for a long time disabled and now the DHCP works fine.

DHCP and LAN troubles

Hi Philippe.

For your first question, as suggested, post a show run of your 3750.

For your second point, no ip dhcp excluded-address 192.168.1.1  192.168.1.99

ip dhcp excluded-address 192.168.1.1  192.168.1.79

HTH

Regards

Carlo


Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
New Member

Re: DHCP and LAN troubles

Thanks Carlo for excluded addresses.

Sure you wan to see a full show run? Well here it is.

!

! Last configuration change at 10:56:18 WET Thu Oct 24 2013 by plb

! NVRAM config last updated at 16:59:00 WET Wed Sep 25 2013 by plb

!

version 12.2

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

no service password-encryption

!

hostname switch01

!

logging buffered 1000000 debugging

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxx

!

username plb secret 5 xxxxxxxxxxxxxxxxxxxxxxxx

no aaa new-model

clock timezone WET 1

clock summer-time WET recurring last Sun Mar 3:00 last Sun Oct 3:00

switch 1 provision ws-c3750e-24pd

switch 2 provision ws-c3750e-24pd

switch 3 provision ws-c3750e-24pd

switch 4 provision ws-c3750e-24pd

system mtu routing 1500

ip subnet-zero

ip routing

ip domain-name xxxxxxxxxxxxx.lan

ip dhcp excluded-address 192.168.1.1 192.168.1.99

ip dhcp excluded-address 192.168.1.220 192.168.1.254

!

ip dhcp pool LAN_OLD

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.254

   dns-server 10.56.4.105

   lease 0 18

!

ip dhcp pool n*

!

ip dhcp pool DESK

   lease 0 12

!

mls qos map cos-dscp 0 8 16 26 32 46 48 56

mls qos srr-queue input bandwidth 90 10

mls qos srr-queue input threshold 1 8 16

mls qos srr-queue input threshold 2 34 66

mls qos srr-queue input buffers 67 33

mls qos srr-queue input cos-map queue 1 threshold 2  1

mls qos srr-queue input cos-map queue 1 threshold 3  0

mls qos srr-queue input cos-map queue 2 threshold 1  2

mls qos srr-queue input cos-map queue 2 threshold 2  4 6 7

mls qos srr-queue input cos-map queue 2 threshold 3  3 5

mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15

mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7

mls qos srr-queue input dscp-map queue 1 threshold 3  32

mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23

mls qos srr-queue input dscp-map queue 2 threshold 2  33 34 35 36 37 38 39 48

mls qos srr-queue input dscp-map queue 2 threshold 2  49 50 51 52 53 54 55 56

mls qos srr-queue input dscp-map queue 2 threshold 2  57 58 59 60 61 62 63

mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31

mls qos srr-queue input dscp-map queue 2 threshold 3  40 41 42 43 44 45 46 47

mls qos srr-queue output cos-map queue 1 threshold 3  5

mls qos srr-queue output cos-map queue 2 threshold 3  3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3  2 4

mls qos srr-queue output cos-map queue 4 threshold 2  1

mls qos srr-queue output cos-map queue 4 threshold 3  0

mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47

mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31

mls qos srr-queue output dscp-map queue 2 threshold 3  48 49 50 51 52 53 54 55

mls qos srr-queue output dscp-map queue 2 threshold 3  56 57 58 59 60 61 62 63

mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23

mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39

mls qos srr-queue output dscp-map queue 4 threshold 1  8

mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15

mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7

mls qos queue-set output 1 threshold 1 138 138 92 138

mls qos queue-set output 1 threshold 2 138 138 92 400

mls qos queue-set output 1 threshold 3 36 77 100 318

mls qos queue-set output 1 threshold 4 20 50 67 400

mls qos queue-set output 2 threshold 1 149 149 100 149

mls qos queue-set output 2 threshold 2 118 118 100 235

mls qos queue-set output 2 threshold 3 41 68 100 272

mls qos queue-set output 2 threshold 4 42 72 100 242

mls qos queue-set output 1 buffers 10 10 26 54

mls qos queue-set output 2 buffers 16 6 17 61

mls qos

!

!

errdisable recovery cause udld

errdisable recovery cause bpduguard

errdisable recovery cause security-violation

errdisable recovery cause channel-misconfig

errdisable recovery cause pagp-flap

errdisable recovery cause dtp-flap

errdisable recovery cause link-flap

errdisable recovery cause sfp-config-mismatch

errdisable recovery cause gbic-invalid

errdisable recovery cause l2ptguard

errdisable recovery cause psecure-violation

errdisable recovery cause dhcp-rate-limit

errdisable recovery cause unicast-flood

errdisable recovery cause vmps

errdisable recovery cause storm-control

errdisable recovery cause inline-power

errdisable recovery cause arp-inspection

errdisable recovery cause loopback

errdisable recovery interval 1000

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface Port-channel1

description switch02-ZONE1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel2

description switch03-ZONE2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel3

description switch04-ZONE3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel4

description switch05-ZONE4

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel5

description switch06-ZONE5

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface Port-channel6

description switch07-ZONE6

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface FastEthernet0

ip address 10.100.3.33 255.255.192.0

!

interface GigabitEthernet1/0/1

description INTERCO

switchport access vlan 100

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/2

description bridge VLAN4-VLAN1

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/3

description bridge VLAN4-VLAN1

switchport access vlan 4

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/4

description Module Management Blade 1

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/5

shutdown

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/6

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/7

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/8

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/9

description Ethernet SM 1 - Blade

switchport access vlan 4

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/10

description Ethernet SM 2 - Blade

switchport access vlan 4

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet1/0/11

description Router SFR

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/12

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/13

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/14

description Printer ZEBRA

switchport access vlan 3

switchport mode access

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/15

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/16

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/17

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/18

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/19

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/20

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/21

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/22

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/23

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/24

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet1/0/25

description switch02-ZONE1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 1 mode on

!

interface GigabitEthernet1/0/26

description switch06-ZONE5

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 5 mode on

!

interface GigabitEthernet1/0/27

description switch03-ZONE2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 2 mode on

!

interface GigabitEthernet1/0/28

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

!

interface TenGigabitEthernet1/0/1

!

interface TenGigabitEthernet1/0/2

!

interface GigabitEthernet2/0/1

description Router SDSL_2M

switchport access vlan 10

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet2/0/2

description description ServerD

switchport access vlan 20

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/3

description temp D

switchport access vlan 20

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/4

description Firewall D

switchport access vlan 20

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/5

description Video

switchport access vlan 10

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/6

description Video

switchport access vlan 6

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/7

description Video

switchport access vlan 6

spanning-tree portfast

!

interface GigabitEthernet2/0/8

description Video

switchport access vlan 6

spanning-tree portfast

!

interface GigabitEthernet2/0/9

description Ethernet SM 1 - Blade

switchport mode access

switchport nonegotiate

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/10

description Ethernet SM 2 - Blade

switchport access vlan 3

switchport mode access

switchport nonegotiate

speed 10

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/11

switchport access vlan 10

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet2/0/12

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/13

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/14

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/15

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/16

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/17

switchport access vlan 3

switchport voice vlan 5

speed 10

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/18

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/19

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/20

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/21

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/22

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/23

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/24

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet2/0/25

description switch02-ZONE1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 1 mode on

!

interface GigabitEthernet2/0/26

description switch06-ZONE5

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 5 mode on

!

interface GigabitEthernet2/0/27

description switch03-ZONE2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 2 mode on

!

interface GigabitEthernet2/0/28

description switch07-ZONE6

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 6 mode on

!

interface TenGigabitEthernet2/0/1

!

interface TenGigabitEthernet2/0/2

!

interface GigabitEthernet3/0/1

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/2

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/3

description BICS Port1

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/4

description GD

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/5

description Qcom

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/6

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/7

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/8

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/9

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/10

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/11

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/12

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/13

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/14

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/15

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/16

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/17

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/18

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/19

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/20

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/21

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/22

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/23

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/24

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet3/0/25

description switch04-ZONE3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 3 mode on

!

interface GigabitEthernet3/0/26

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

!

interface GigabitEthernet3/0/27

description switch05-ZONE4

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 4 mode on

!

interface GigabitEthernet3/0/28

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

!

interface TenGigabitEthernet3/0/1

!

interface TenGigabitEthernet3/0/2

!

interface GigabitEthernet4/0/1

shutdown

spanning-tree portfast

!

interface GigabitEthernet4/0/2

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/3

description BICS Port2

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/4

description CS-b Backup

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/5

description GA

switchport access vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/6

description standard

switchport access vlan 5

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/7

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/8

switchport access vlan 5

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/9

switchport access vlan 5

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/10

switchport access vlan 10

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/11

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/12

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/13

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/14

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/15

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/16

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/17

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/18

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/19

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/20

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/21

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/22

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/23

switchport voice vlan 5

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/24

description phone ext

switchport voice vlan 5

switchport port-security mac-address 0080.9f7e.46e1

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

spanning-tree portfast

!

interface GigabitEthernet4/0/25

description switch04-ZONE3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 3 mode on

!

interface GigabitEthernet4/0/26

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

!

interface GigabitEthernet4/0/27

description switch05-ZONE4

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 4 mode on

!

interface GigabitEthernet4/0/28

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust cos

auto qos voip trust

!

interface TenGigabitEthernet4/0/1

!

interface TenGigabitEthernet4/0/2

!

interface Vlan1

description OLD_LAN

ip address 192.168.1.254 255.255.255.0

!

interface Vlan2

description DESK

ip address 10.56.2.254 255.255.255.0

!

interface Vlan3

description PROD

ip address 10.56.3.254 255.255.255.0

!

interface Vlan4

description MGMT

ip address 10.56.4.254 255.255.255.0

!

interface Vlan5

description VOIP

ip address 10.56.5.254 255.255.255.0

!

interface Vlan6

description VIDEO

ip address 10.56.6.254 255.255.255.0

!

interface Vlan10

description SHP

ip address 10.56.11.254 255.255.255.192

!

interface Vlan20

description D

ip address 10.56.20.254 255.255.255.0

!

interface Vlan100

description INTERCO-INTERNET

ip address 10.56.100.254 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.56.100.1

ip route 10.56.10.0 255.255.255.0 10.56.11.253

ip route 10.56.11.160 255.255.255.224 10.56.11.253

ip route 10.100.0.0 255.255.0.0 192.168.1.253

ip route yy.yyy.yyy.yyy 255.255.255.255 10.56.100.1

ip route 172.20.31.0 255.255.255.0 192.168.1.253

ip route 172.20.32.0 255.255.255.0 192.168.1.253

ip route 192.168.200.0 255.255.255.0 10.56.20.240

ip http server

!

!

control-plane

!

!

line con 0

login local

line vty 0 4

login local

length 0

transport input telnet

line vty 5 15

login local

transport input telnet

!

ntp clock-period 36026709

ntp server 194.2.0.28

end

185
Views
4
Helpful
4
Replies
CreatePlease to create content