Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DHCP broken on 3750 switch

Is anyone aware of a bug with DHCP on 3750-48PS running c3750-ipbase-mz.122-25.SEB4.bin?

Looking at the "sh proc cpu" output, there appears to be processes missing!

ip dhcp limited-broadcast-address

no ip dhcp conflict logging

!

ip dhcp pool data

network 10.5.249.0 255.255.255.0

default-router 10.5.249.1

domain-name lbe.gov.uk

dns-server 10.0.13.129 10.0.14.25

netbios-name-server 172.16.64.201 172.16.71.239

option 78 hex 010a.000d.7d

option 79 hex 014c.4245.2d53.434f.5045

lease 10

!

!

interface FastEthernet1/0/43

switchport access vlan 2

duplex full

speed 100

spanning-tree portfast

!

!

interface Vlan2

ip address 10.5.249.1 255.255.255.0

!

Switch#sh int f1/0/43 sw

Name: Fa1/0/43

Switchport: Enabled

Administrative Mode: dynamic auto

Operational Mode: static access

Administrative Trunking Encapsulation: negotiate

Operational Trunking Encapsulation: native

Negotiation of Trunking: On

Access Mode VLAN: 2 (VLAN0002)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

Switch#

Switch#sh proc cpu | inc DHCP

123 0 4 0 0.00% 0.00% 0.00% 0 HULC DHCP Snoopi

137 0 25 0 0.00% 0.00% 0.00% 0 DHCPD Receive

141 0 29 0 0.00% 0.00% 0.00% 0 DHCP Snooping

180 0 2 0 0.00% 0.00% 0.00% 0 DHCP Security He

Switch#

Switch#sh debug

UDP:

UDP packet debugging is on

DHCP server packet debugging is on.

DHCP server event debugging is on.

DHCP server linkage debugging is on.

Switch#

*Mar 1 00:54:54.014: UDP: rcvd src=0.0.0.0(68), dst=255.255.255.255(67), length=308

Switch#

2 REPLIES
Silver

Re: DHCP broken on 3750 switch

Hi ,

can you paste show pro cup output.It is possible to reboot the switch once and check the status of output sh pro cpu | in DHCP.

Thanks,

satish

New Member

Re: DHCP broken on 3750 switch

This problem IS a bug...CSCed91798

I cannot read bug reports as I am only a Cisco customer. Cisco only allow their sales companies access top Bug Tracker, presumably Cisco don't want customers to know about bugs so we can waste days on problems.

222
Views
0
Helpful
2
Replies