Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DHCP on a 6509 MSFC

I want to add DHCP on a 6509 MSFC. The issue is I only want to contain the ip address allocation to one vlan on the MSFC. Another concern is that this server doesn't take over our network. We have server's that hand out ip's to our other VLAN's.

3 REPLIES
Cisco Employee

Re: DHCP on a 6509 MSFC

Hi Dwayne,

Just create only one DHCP poolf on your MSFC for the vlan that you want the dynamic Ip address aloocation.This will relaese the IP's for the specific vlan in the questions.

I didnt undersatnd your last part of the question.please explain it in brief.

HTH,

-amit singh

New Member

Re: DHCP on a 6509 MSFC

I was just concerned about other vlan's making requests to this dhcp server. Can I get help with a sample config.

Thanks

Re: DHCP on a 6509 MSFC

For example, the VLAN you are planning to configure DHCP pool is VLAN1 and has an IP Address of 192.168.0.0/16

!

ip dhcp excluded-address 192.168.0.100

ip dhcp excluded-address 192.168.1.100

ip dhcp excluded-address 192.168.0.200

ip dhcp excluded-address 192.168.1.200

!

ip dhcp pool 1

network 192.168.0.0 /16

domain-name sample.com

dns-server 192.168.0.100 192.168.1.100

netbios-name-server 192.168.0.200 192.168.1.200

default-router 192.168.0.1

lease 30

netbios-node-type h-node

!

interface vlan1

ip address 192.168.0.1 255.255.0.0

Only hosts connected in VLAN1 will get IP Address from DHCP Pool0

174
Views
0
Helpful
3
Replies
CreatePlease login to create content