Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

DHCP Problem (Router hang)

I have the following problem, I implemented DHCP on router 3745, 3725 but once in two days the router hangs . The IOS on the router is:

c3745-adventerprisek9-mz.123-18.bin

Also I have the following config:

ip cef

ip dhcp excluded-address 172.19.255.0 172.19.255.254

!

ip dhcp pool Buz

network 172.19.0.0 255.255.0.0

default-router 172.19.0.1

dns-server 198.6.1.1

!

!

ip name-server 198.6.1.1

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

ip address 203.195.158.1XX 255.255.255.240

ip nat outside

duplex full

speed 100

!

interface FastEthernet0/1

ip address 172.19.0.1 255.255.0.0

ip nat inside

duplex full

speed 100

!

interface FastEthernet1/0

!

ip classless

ip route 0.0.0.0 0.0.0.0 203.195.158.1x9

ip http server

ip nat inside source list 1 interface FastEthernet0/0 overload

!

!

access-list 1 permit 172.19.0.0 0.0.255.255

1 REPLY

Re: DHCP Problem (Router hang)

Can you elaborate as to what do you mean by router hangs. What symptoms do you see in the router during this time? Though the router mayn't assign an address that's configured on one of it's interfaces, it's generally a good practice to exclude the router's IP (172.19.0.1) from the DHCP pool.

293
Views
0
Helpful
1
Replies
CreatePlease to create content