Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

difficulty understanding bridge-domains

Hi All,

Im hoping you can help me out here.  Its been a while since ive  had to configure Cisco nodes.

This is what im trying to achieve.

A Node with multiple interfaces sharing the same subnet terminating on a Cisco 7609 equipped with ES+ cards.  So what im hoping to achieve is to terminate these interfaces in a BVI fashion.

Previously i remember that we could assign an interface to a bridge-group and then assign a BVI interface for that bridge group and add the BVI interface to a VRF.

Now that the bridge-domain command has entered, how would i do this?

If i assign multiple interfaces to bridge-domain 10 for example, where would i assign an IP for that particular vlan?

3 REPLIES
Community Member

Re: difficulty understanding bridge-domains

Just to Follow up,

Can I do this?

interface GigabitEthernet1/1
service instance 10 ethernet
  encapsulation dot1q 10
  bridge-domain 10
!
interface GigabitEthernet1/2
service instance 10 ethernet
  encapsulation dot1q 10
  bridge-domain 10
!
interface Vlan10
ip vrf forwarding BOB
ip address 1.1.1.1 255.255.255.0
!

Cheers!

Re: difficulty understanding bridge-domains

Just to Follow up,

Can I do this?

interface GigabitEthernet1/1
service instance 10 ethernet
  encapsulation dot1q 10
  bridge-domain 10
!
interface GigabitEthernet1/2
service instance 10 ethernet
  encapsulation dot1q 10
  bridge-domain 10
!
interface Vlan10
ip vrf forwarding BOB
ip address 1.1.1.1 255.255.255.0
!

Cheers!

Hi,

Check out the below link on BVI on router interface hope to help !!

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_tech_note09186a0080094663.shtml

Ganesh.H

Community Member

Re: difficulty understanding bridge-domains

Hi Ganesh,

This was the previous way to do this, but bridge groups are now done away with it seems on the 7600's.  I now need to use bridge-domains to sort this out.

771
Views
0
Helpful
3
Replies
CreatePlease to create content