Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Dinamic Routes

Hi,

Im new to cisco routes, Im traing to configure a 1711 routes with a dsl 2wire routes, my problem is that Im able to ping anywhere in the routes, but when Im on my computer I can only ping the interfaces on the router but no the 2wire route that gives me access to the internet.

                                                              Cisco 1711                                                                       2wire                                                        

                          f0 192.168.200.1(Inside NAT)          e0 192.168.1.76( 2wire Nat)              192.168.1.254      (Internet)

My computer is getting ip addres 192.168.200.100 when I ping th 192.168.1.76 is fine, but when I try to ping the 192.168.1.254 does not work, Im assuming the cisco has activated a dinamic route from .76 to .254, but it is not work con someone tell me why_

Here is the router configuration

Router#show run
Building configuration...

Current configuration : 1183 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 25
ip subnet-zero
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.200.1 192.168.200.100
!
ip dhcp pool DHCP-Server
   network 192.168.200.0 255.255.255.0
   default-router 192.168.200.1
   dns-server 201.144.127.241 200.33.148.210
!
!
ip cef
no ip ips deny-action ips-interface
!
no ftp-server write-enable
!
!
!
!
!
no crypto isakmp ccm
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0
description wan interface
ip address dhcp
ip nat outside
ip virtual-reassembly
full-duplex
!
interface FastEthernet0
description LAN INTERFACE
ip address 192.168.200.1 255.255.255.0
ip nat inside
ip virtual-reassembly
speed auto
!
router rip
network 192.168.1.0
!
ip classless
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet0 overload
!
!
access-list 1 permit 192.168.200.0 0.0.0.255
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end

Please help me thank you

  • LAN Switching and Routing
1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Dinamic Routes

Hi,

this is not correct:

ip nat inside source list 1 interface FastEthernet0 overload

so do this:

router# clear ip nat translation *

router# conf t

router(config)# no ip nat inside source list 1 interface FastEthernet0 overload

router(config)#  ip nat inside source list 1 interface Ethernett0 overload

Don't forget to rate if helpful.

Regards.

Alain

Don't forget to rate helpful posts.
2 REPLIES
Purple

Dinamic Routes

Hi,

this is not correct:

ip nat inside source list 1 interface FastEthernet0 overload

so do this:

router# clear ip nat translation *

router# conf t

router(config)# no ip nat inside source list 1 interface FastEthernet0 overload

router(config)#  ip nat inside source list 1 interface Ethernett0 overload

Don't forget to rate if helpful.

Regards.

Alain

Don't forget to rate helpful posts.
New Member

Dinamic Routes

Thank you

248
Views
0
Helpful
2
Replies