Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

disable wan to see my snmp trap

I want to make only local hosts to see my snmp trap

the problem right now it can be seen from wan

any help

snmp-server community public RO

snmp-server community private RW

snmp-server source-interface informs Vlan1

snmp-server enable traps syslog

snmp-server host 192.168.1.103 public

snmp-server host 192.168.1.222 public

interface Vlan1

description localnetwork

ip address 192.168.1.254 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

end

1 REPLY
New Member

disable wan to see my snmp trap

find it

snmp-server community public RO 10

snmp-server community private RW 10

snmp-server enable traps syslog

access-list 10 permit host 192.168.1.103

195
Views
0
Helpful
1
Replies