Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Display problem in Cisco Configuration Professional 2.1

Hello,

I’m using Cisco Configuration Professional v2.1 (Desktop) to manage my Cisco 871 router and I’m having trouble with the view of de right pane since I can’t see the buttons on the right side of it (Add, Edit, Delete, …). See attachment Size1.jpg

When I expand the main window, the right pane expanse with it, and keeps hiding these buttons. So I’m unable to create, for instance, a new user. See attachment Size2.jpg

My operating system is Windows Vista Ultimate SP2.

Can you please assist me with in this issue?

Thanks in advance for your reply.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Display problem in Cisco Configuration Professional 2.1

I was dealing with this very issue myself, when I started to dig around and realized that it was due to my browser being zoomed in (lower right hand side of IE).  Putting the zoom from 150% or 125% back to 100% allowed me to see the buttons on the right-hand side...

9 REPLIES
Cisco Employee

Re: Display problem in Cisco Configuration Professional 2.1

So are you saying you do NOT have a "left-to-right" scroll bar in the bottom of that pane?  I just opened up CCP and my view includes a "left-to-right" scroll bar at the bottom of the pane you are describing.

Community Member

Re: Display problem in Cisco Configuration Professional 2.1

First of all, thanks very much for your quick reply.

In attachment you can find a full screenshot and as you can notice, there's no "left-to-right" scroll bar in the bottom of that pane.

Re: Display problem in Cisco Configuration Professional 2.1

Ahhh... thats CCP.  We support CCA here (Cisco COnfiguraiton Assistant), which you can download from

www.cisco.com/go/configassist.

Cisco Employee

Re: Display problem in Cisco Configuration Professional 2.1

Did you recently upgrade to 2.1 from 2.0?  If so did you see this same behavior with 2.0?  If you're not sure or you haven't used 2.0 could you accomodate me a bit and uninstall the 2.1 version and then install 2.0 (fall back) to see if you still have this unusual behavior or not?  I see the 2.1 version was just released last month so perhaps this is a bug/issue.  If you still see that issue with ver 2.0, I recommend that you open a case with TAC to help you troubleshoot it, if you do not see the same issue, still contact TAC to open a case and report the strange behavior or 2.1.

Best Regards,

Glenn

Community Member

Re: Display problem in Cisco Configuration Professional 2.1

The version I first installed (the one that came with the router) was version 1.3 and it's behaviour was the same.

And that was the main reason why I upgraded to the latest version.

Community Member

Display problem in Cisco Configuration Professional 2.1

I think I have this same problem with 2.6.  I had my default IE zoom set at 125%.  I changed it back, removed and reinstalled CCP, and I still canot see all the buttons on the 'interface management/wireless/network config' screen.  I see part of 'Config BVI1 Inter...' but no button for adding an additional wireless network.

Did you have todo anything special to undo the Zoom? 

FYI, I am running IE 9.

Thanks.

Community Member

Display problem in Cisco Configuration Professional 2.1

In addition to having my IE set to zoom, I had my display properties set to zoom as well.

https://supportforums.cisco.com/message/3662142#3662142

Thanks

Community Member

Re: Display problem in Cisco Configuration Professional 2.1

I was dealing with this very issue myself, when I started to dig around and realized that it was due to my browser being zoomed in (lower right hand side of IE).  Putting the zoom from 150% or 125% back to 100% allowed me to see the buttons on the right-hand side...

Community Member

Re: Display problem in Cisco Configuration Professional 2.1

The views are fine now, thanks for the input!

7658
Views
0
Helpful
9
Replies
CreatePlease to create content