Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

distribute-list out configuration

Hi all,

need enlightenment, i try to configure "distribute-list out" to filter rip routing update. the goal is to access one destination(in this case Lopbck1 on router 1) from different source/segment through different link as well. my configuration as below (unfortunetly doesn't work)

-------------

on router 1

interface Loopback0

ip address 10.10.10.1 255.255.255.0

!

interface Serial0/2/0

ip address 192.168.0.1 255.255.255.252

!

interface Serial0/2/1

ip address 192.168.0.5 255.255.255.252

!

router rip

version 2

network 10.0.0.0

network 192.168.0.0

on router 2

interface Loopback0

ip address 20.20.20.1 255.255.255.0

!

interface Loopback1

ip address 40.10.10.1 255.255.255.0

!

interface Serial0/0/0

ip address 192.168.0.2 255.255.255.252

!

interface Serial0/0/1

ip address 192.168.0.6 255.255.255.252

!

router rip

version 2

network 20.0.0.0

network 40.0.0.0

network 192.168.0.0

distribute-list viaS0/0/0 out Serial0/0/0

distribute-list inboundany in Serial0/0/0

distribute-list viaS0/0/1 out Serial0/0/1

distribute-list inboundany in Serial0/0/1

!

ip access-list standard inboundany

permit any

!

ip access-list standard viaS0/0/0

permit 20.20.20.0 0.0.0.255

permit 192.168.0.0 0.0.0.2

deny any log

ip access-list standard viaS0/0/1

permit 40.10.10.0 0.0.0.255

permit 192.168.0.4 0.0.0.2

deny any log

check on access-list no packet match. appreciate your input

thanks

jimmy

2 REPLIES
Hall of Fame Super Silver

Re: distribute-list out configuration

This same question is posted on the WAN Routing and Switching forum where it has received several good answers. I suggest that any further discussion of this be consolidated in the WAN forum.

HTH

Rick

New Member

Re: distribute-list out configuration

i ran into the same problem with named ACLS. i ended up using standard acls 1-99 and then it worked perfectly.

114
Views
0
Helpful
2
Replies