Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Do I need to upgrade rommon on this 4507R?

I have a Cisco 4507R (Supervisor IV) that I need to upgrade the IOS on, and have decided to upgrade to 15.0.2-SG7 (ipbasek9). The current rom that is installed on the switch is 12.1(12r)EW; do I need to upgrade this in order to use 15.0.2-SG7? I believe I seen that ROMMON 12.2(31r)SG is recommended but I am not sure if this is required.

If it is required, is there a way to upgrade the ROMMON without bringing hte switch down? I know I can update the IOS without bringing the switch down, but am unsure about this.  I will be upgrading this switch via telnet. Any help is appreciated.

2 REPLIES

Do I need to upgrade rommon on this 4507R?

Hi Ross,

Your best bet would be reading the release noties for the targeted IOS. Sometimes, you may need to upgrade ROMMON on line cards as well. Any rommon update needs the module reset (not switch) to take effect.

hth

MS

Cisco Employee

Do I need to upgrade rommon on this 4507R?

Hi Ross,

The recommended Rommon release for Supervisor IV is 12.2(31r)SGA4. As recommended by MS, please verify the release notes berfore you go for the rommon upgrade.

You need to reset the switch to upgrade the rommon and if you have dual supervisor, this will cause the switchover.

Regards,

Aru

*** Please rate if the post is useful ***

Regards, Aru *** Please rate if the post useful ***
482
Views
0
Helpful
2
Replies
CreatePlease to create content