Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Dot1ad global configuration

Hi All

I am facing problem about dot1ad global configuration command and my topology is here;

Notebook >> (access vlan 100) SW2960 (trunk)>> (trunk) C6500

First time I have create SVI interface on C6500 and enable trunk on interface that connected to SW2960 and SW2960 assigned access vlan 100 on port connected to Notebook. Then I tried to ping from Notebook to C6500 on SVI100 which work fine.

Second time I tried to enable MST on C6500 and after that everything still working and I can ping from Notebook to SVI100 on C6500.

Third time I tried on turn on dot1ad in global configuration mode and from now I can't ping from Notebook to C6500.

Forth time I tried to disable dot1ad from global configuration by "no dot1ad" command and then I can ping.

My intention is I would like to do EVC which require dot1ad in global configuration but I stuck in third step and don't know what's does it mean for this command and how I can resolve this issue? Anyone can share me for this behavior.

Information on C6500

IOS Software (s2t54-ADVENTERPRISEK9-M), Version 15.0(1)SY1

Processor     SUP-2T

Linecard       WS-X6824-SFP

Thank you

Pichet

3 REPLIES
Community Member

Dot1ad global configuration

T_T

Silver

Dot1ad global configuration

Hi Pichet,

The dot1q and dot1ad features cannot co-exist in the same chassis, so these are mutually exclusive. In other words, once you enable dot1ad globally, dot1q trunk ports will not receive traffic, this is an expected behavior. You can use a L3 routed port instead of switchport to communicate with non-dot1ad devices.

Thanks,

Andras

Community Member

Dot1ad global configuration

Hi Andras

I just got 6500 with sup2T on hand early this week and I test same solution. I need "dot1ad uni" command under interface configuration  to resolved my issue.

I need to reseach for this command further and actually I not quite understand in metro ethernet solution.

Thanks for reply

Pichet

603
Views
0
Helpful
3
Replies
CreatePlease to create content