Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

DOT1X Authentication erros Switch 3750

Hi,

We have configured dot1x authentication in our network, but we are seeing constantly logs errors in all 3750 switches, the 3550 and 3560 are working well.

The logas are the next_:

Aug 28 08:32:16: %DOT1X-5-FAIL: Authentication failed for client (Unknown MAC) on Interface Fa1/0/42

Aug 28 08:32:16: %AUTHMGR-5-FAIL: Authorization failed for client (Unknown MAC) on Interface Fa1/0/42

Aug 28 08:34:49: %DOT1X-5-FAIL: Authentication failed for client (Unknown MAC) on Interface Fa1/0/42

Aug 28 08:34:49: %AUTHMGR-5-FAIL: Authorization failed for client (Unknown MAC) on Interface Fa1/0/42

It always says Unknown mac, but it is happening in all ports and I look other 3750 switches and I saw the same behavior. This behavior is causing problems to the users, and they cannot access to the network.

The configuration of the port is:

interface FastEthernet1/0/42

switchport access vlan 6

switchport mode access

switchport voice vlan 205

srr-queue bandwidth share 1 75 25 5

srr-queue bandwidth shape 3 0 0 0

priority-queue out

authentication port-control auto

authentication periodic

authentication timer reauthenticate 10800

authentication violation protect

mls qos trust device cisco-phone

mls qos trust cos

dot1x pae authenticator

dot1x timeout quiet-period 5

spanning-tree portfast

service-policy input mark

And int the switch:

SW3750_ADMBOGCITIBANK_5F#sh run | i dot1x

aaa authentication dot1x default group radius none

dot1x system-auth-control

dot1x guest-vlan supplicant

SW3750_ADMBOGCITIBANK_5F#sh run | i radius

aaa authentication dot1x default group radius none

aaa authorization network default group radius none

radius-server dead-criteria tries 3

radius-server host 10.69.36.35 auth-port 1812 acct-port 1813 key 7 080243420614071E13260312232776

radius-server host 10.69.52.25 auth-port 1812 acct-port 1813 key 7 052809032E414C0018281804020056

radius-server deadtime 2

Thanks for your attention, and I hope somebody can help us.

217
Views
0
Helpful
0
Replies
CreatePlease to create content