Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

DOT1X_SWITCH-5-ERR_VLAN_NOT_FOUND appearing quite often on a 3850 stack

Hello everybody.

I'm getting quite a lot of log entries like this one:

Jan 29 12:12:09 172.30.32.170 908850: 478419: 003167: Jan 29 12:13:36: %DOT1X_SWITCH-5-ERR_VLAN_NOT_FOUND: Attempt to assign non-existent or shutdown VLAN 10 to 802.1x port GigabitEthernet3/0/12 AuditSessionID AC1E20AA000F5B6C3301C642 (vxs12a1-3)

A few of those log entries also point to VLAN 40 not being found or shutdown.

This is not true, as both VLANs exist on this switch and are correctly working... so my question is: what should this mean and where should I take a deeper look at?

Thanks and regards,

Flavio.

Everyone's tags (4)
3 REPLIES
Silver

DOT1X_SWITCH-5-ERR_VLAN_NOT_FOUND appearing quite often on a 385

Flavio,

What IOS version are you running?

Because there is a cosmetic bug on 3850, and the switch throws this error log without any issue.

Upgrade to 03.03.01SE might help.

Thanks

Ankur

"Please rate the post if found useful"

New Member

DOT1X_SWITCH-5-ERR_VLAN_NOT_FOUND appearing quite often on a 385

Hy Ankur,

thanks for your feedback.

I'm running 03.02.02SE... where is this cosmetig bug documented?

Kind regards,

Flavio.

Silver

DOT1X_SWITCH-5-ERR_VLAN_NOT_FOUND appearing quite often on a 385

Flavio,

Its an internal bug, so can't share the details. I found a couple of tac cases where an IOS upgrade to the

03.03.01SE version resolved the issue.

Thanks

Ankur

"Please rate the post if found useful"

809
Views
0
Helpful
3
Replies
CreatePlease to create content