Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dropped Pings - Loop or Routing issues

I have a remote site that is having performance trouble. I am able to PING the router and the core switch without issue. However, every time I ping another switch or computer on VLAN1 the ping test shows up like below:

Sending 100, 1000-byte ICMP Echos to xxx.xxx.xxx.xxx, timeout is 2 seconds:

!..!!..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 96 percent (96/100), round-trip min/avg/max = 76/81/308 ms

This happens only with a device on VLAN1 and there is always atleast 4 if not 10 to 15 drops. If I PING a device on any other VLAN it reponds correctly and immediately.

I recently moved layer3 from our providor managed router to our core switch. No routing is being done on the LAN, only across the WAN. We have a 0.0.0.0 route pointing to the managed router in the core.

Any ideas what could be causing this?

Everyone's tags (2)
8 REPLIES

Dropped Pings - Loop or Routing issues

Hi Josh,

you did not provide too many info but i would start to check if any mismatch native vlan is in place ...

conf t

logg buff 16000 debug

end

wr

!

this is to have a debug level of logs to see with

show logg

Alessio

New Member

Dropped Pings - Loop or Routing issues

Thank Alessio,

I have made the change to the logging. No log messages yet.

I can provide any information that would assist you.

Josh

New Member

Re: Dropped Pings - Loop or Routing issues

What happens if you immediately re-run the ping command? Are there still dropped packets at the start?

New Member

Dropped Pings - Loop or Routing issues

Colin,

It responds as normal immediately following but as you can see from the results below there were more timeouts in the middle.

NUSOP3A1#ping ip xxx.xxx.xxx.xxx repeat 100 size 1000

Type escape sequence to abort.

Sending 100, 1000-byte ICMP Echos to xxx.xxx.xxx.xxx, timeout is 2 seconds:

!..!..!..!...!..!...!..!..!...!..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 77 percent (77/100), round-trip min/avg/max = 76/110/760 m

NUSOP3A1#

NUSOP3A1#ping ip xxx.xxx.xxx.xxx repeat 100 size 1000

Type escape sequence to abort.

Sending 100, 1000-byte ICMP Echos to xxx.xxx.xxx.xxx, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!..!...!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Success rate is 94 percent (94/100), round-trip min/avg/max = 76/81/108 ms

Josh

New Member

Dropped Pings - Loop or Routing issues

Josh,

Beyond pinging the end host, what troubleshooting steps have you taken so far?

Some examples:

can you see any interface errors?

have you performed a traceroute to the destination?

can you ping the next hop successfully? (assuming the address you are pinging is not your next hop )

can you ping the destination successfully from another host?

New Member

Dropped Pings - Loop or Routing issues

Colin,

Only one interface on the core is incrementing any errors. I have disabled that just as a test and it didn't affect anything.

I am able to trace from my laptop and my locations core switch to the remote sites devices. Always atleast 1 timeout each time.

This is the last hop so I can't ping any farther. I don't have any issues pinging from the remote site back to myself or anywhere else.

Regardless of location (we have many) pinging anything at this remote site on VLAN1 is the same.

Pings internally work, both from the router and from the core switch.

Josh

Dropped Pings - Loop or Routing issues

Side question....would these commands:

conf t

logg buff 16000 debug

end

wr

!

Cause performance issues such as the command debug all?

New Member

Dropped Pings - Loop or Routing issues

Jimmy

No, the logg buff 16000 debug will not cause the same performance issues that the debug all command does.

See the warning from from Cisco below:

Caution Because debugging output takes priority over other network traffic, and because the debug all command generates more output than any other debug command, it can severely diminish switch performance or render the switch unusable. Use more specific debug commands.

Josh

1582
Views
0
Helpful
8
Replies
CreatePlease to create content