Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DS1 MAJ LOF on channel

Just a question, i have a circuit that uses the cisco 15454 mux, when looking w/ tl1 commands i see:

"FAC-13-10,T1:MJ,LOS,SA,,,,:\"LOSS OF SIGNAL\",DS1"

"FAC-13-13,T1:MJ,LOF,SA,,,,:\"LOSS OF FRAME\",DS1"

"FAC-13-14,T1:MJ,LOF,SA,,,,:\"LOSS OF FRAME\",DS1"

but when i loop the card the lof goes away and when drop the loop the trbl comes back. trbl orignally was errors on the circuit...when pulled pms on it I was seeing line errors indicating that it was either the card/wiring/slot...but I am only seeing the line errors on this particular channel of the card. my main question is is there a software glitch of why there is a ds1 maj lof alarm on this channel? apparently the problem existed still when the circuit was orignally turned up in July 06

Thanks

1 REPLY
Silver

Re: DS1 MAJ LOF on channel

When DS1-14 cards are used and ports are provisioned for B8ZS/ESF, random DS1-14 ports raise LOF and Tx-AIS, though terminating equipment is configured and connected properly. DS1 traffic goes down and terminating equipment raises

AIS. Setting the DS1-14 ports on the ONS 15454 to unframed should avoid this issue. Connected DS1 equipment can remain provisioned for B8ZS/ESF. This issue is resolved in Release 5.0.2.

131
Views
0
Helpful
1
Replies