Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

dscp marking in Cisco 2960S -- 12.2 (55)SE3

Hi,

kindly check the below config, which i did on cisco 2960S switch at user ingress interface. but the marking is not showing in show policy-map interface gig 1/0/10 interface and ACL is not showing any match.

I also had a config reference from 2960S cisco guide.

Kindly confirm am I missing any parameter from config......

access-list 103 permit tcp any any eq 80

access-list 104 permit tcp any any eq 23

access-list 105 permit icmp host 172.24.68.4 any

 

class-map IN_HTTP

match access-group 103


class-map IN_TELNET

match access-group 104


class-map IN_ICMP

match access-group 105

 

policy-map MARKING

class IN_HTTP

set dscp af32

class IN_TELNET

set dscp af31

class IN_ICMP

set dscp af22


int gig 1/0/24

service-policy input MARKING

exit

1 REPLY
Purple

dscp marking in Cisco 2960S -- 12.2 (55)SE3

Hi,

the command you used is not supported on this platform, you should use this one instead:

show  mls qos interface gigabitEthernet 1/0/24 statistics

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
337
Views
0
Helpful
1
Replies