Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DSCP Marking Problem(QoS)

Hi every one.first let me show you my network 6509-->ISG2000-->7606 consider taht conection between isg and 7606 is via layer 2 interface.my problme is...>first based on my network traffic i mark my packets with af11..21...31 in 6509 and then 6509 pass the traffic to isg (in isg i checked and i can tell you that isg gets marked traffic and passes it to 7606 without any change in dscp)so when traffic gets to 7606 i got no marked packet nothing(every thing with default dscp) notice that when router gets the traffic it classifies the traffic based on dscp value and sends it to WAN.so now my router gets no marked packets to classifie my taffic properly.this is my 7606 layer 2 interface configuration:

7606!!!!!!

mls qos

no mls flow ip

no mls acl tcam share-global

mls ip multicast flow-stat-timer 9

mls cef error action recover

!!

interface GigabitEthernet1/1

description link to ISG-1

switchport

switchport access vlan 200

switchport mode access

switchport nonegotiate

no ip address

mls qos trust dscp

mls qos vlan-based

!

interface GigabitEthernet1/2

description link to ISG-2

switchport

switchport access vlan 200

switchport mode access

switchport nonegotiate

no ip address

mls qos trust dscp

mls qos vlan-based

so even i configured interface with trust dscp but i dont get marked traffic from isg that isg itself got it from 6509.please help me.

1 REPLY
Silver

Re: DSCP Marking Problem(QoS)

QOS marking on the ingress interface will only re-mark outer IP DSCP, while the inner IP DSCP still keep the one from original IP head. On the receive side, after de-cap the packet, the inner IP DSCP will be used. As the result, qos marking doesn't work end-to-end.

474
Views
0
Helpful
1
Replies
CreatePlease to create content