Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Dual Chasis Dual SUP card - ISSUE

Dear Experts,

We have 6506 Core switch with 2 SUP card. in Last week one was become faulty and now I have replaced it with new one.

During the time other SUP is in designated mode and working ok. NW is UP. System is configured with HSRP.

Now the steps I had taken for replaceing it are :

1. Plug the new SUP card in slot.

2. Console it and configured High Avialability + Config Sync.

3. In a second the whole cofiguration was coppied in new Card.

But the the problem i found that the HSRP priority was not seen in new Card ..Rest of the config is there in new Card ?

I am showing the part of config for both the SUP.

SUP - 1 which is active with Priotiry 115 as shown : Designated

Config:

mls rp ip

redundancy

high-availability

config-sync

!

!

!

interface Loopback0

ip address 192.168.201.251 255.255.255.0 alt ip address 192.168.201.252 255.255.255.0

!

interface Vlan100

description ***** System VLAN *****

ip address 10.15.101.32 255.255.255.0 alt ip address 10.15.101.34 255.255.255.0

no ip redirects

standby 2 priority 120 preempt alt standby 2 priority 115

standby 2 ip 10.15.101.35 alt standby 2 ip 10.15.101.35

hold-queue 125 in

!

line con 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

password _______________

login local

transport input lat pad mop telnet rlogin udptn nasi

!

ntp clock-period 17180048

ntp server 10.15.102.52

!

end

=========================================

SUP - 2 Which is not active and in nondesignated MOde

Config:

mls rp ip

redundancy

high-availability

config-sync

!

!

!

interface Loopback0

ip address 192.168.201.251 255.255.255.0 alt ip address 192.168.201.252 255.255.255.0

!

interface Vlan100

description ***** System VLAN *****

ip address 10.15.101.32 255.255.255.0 alt ip address 10.15.101.34 255.255.255.0

no ip redirects

standby 2 ip 10.15.101.35 alt standby 2 ip 10.15.101.35

hold-queue 125 in

!

line con 0

exec-timeout 0 0

line vty 0 4

exec-timeout 0 0

password _______________

login local

transport input lat pad mop telnet rlogin udptn nasi

!

ntp clock-period 17180048

ntp server 10.15.102.52

!

end

Why this happen and how to resolve it ...

pls suggest the steps....or docs...

Dipesh P.

13 REPLIES

Re: Dual Chasis Dual SUP card - ISSUE

Dipesh,

Generally, when we have set the standby priority to 100 (default vaue) we will not be seeing the configuration command present as this is the default configuration.

New Member

Re: Dual Chasis Dual SUP card - ISSUE

Dear Deepa,

Yes you r right. But I have the priority which one is in 1st SUP card nned to be sync in other SUP card automatically but it was not ..... than how Can i add now .......??

If I will remove config sync from the Active SUP than weather it will affect the NW ??? Will it make NW down ???

What should I do ?

Can you suggest ?

Dipesh P.

Re: Dual Chasis Dual SUP card - ISSUE

Please provide the output of:

sh ver & sh redundancy

New Member

Re: Dual Chasis Dual SUP card - ISSUE

Dear Deepa,

For SUP 1 :

sh ver

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(8b)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Wed 28-Nov-01 19:11 by hqluong

Image text-base: 0x40008980, data-base: 0x418D2000

ROM: System Bootstrap, Version 12.2(17r)S1, RELEASE SOFTWARE (fc1)

BOOTFLASH: MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(8b)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

POY_MSFC2 uptime is 42 weeks, 3 days, 1 hour, 25 minutes

System returned to ROM by power-on

System restarted at 10:21:11 IST Sat Jul 5 2008

System image file is "bootflash:c6msfc2-jsv-mz.121-8b.E6.bin"

cisco Cat6k-MSFC2 (R7000) processor with 229376K/32768K bytes of memory.

Processor board ID SAD050207XS

R7000 CPU at 300Mhz, Implementation 39, Rev 3.3, 256KB L2, 1024KB L3 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

57 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

32768K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x102

sh redundancy

Designated Router: 2 Non-designated Router: 1

Redundancy Status: designated

Config Sync AdminStatus : enabled

Config Sync RuntimeStatus: enabled

Single Router Mode AdminStatus : disabled

Single Router Mode RuntimeStatus: disabled

For SUP 2 :

sh ver

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(26)E3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Mon 15-Aug-05 10:43 by ccai

Image text-base: 0x40008F90, data-base: 0x41C42000

ROM: System Bootstrap, Version 12.2(17r)S1, RELEASE SOFTWARE (fc1)

BOOTLDR: MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(26)E3, RELEASE SOFTWARE (fc1)

POY_MSFC2 uptime is 2 weeks, 22 hours, 59 minutes

System returned to ROM by power-on

System restarted at 12:51:33 IST Mon Apr 13 2009

System image file is "bootflash:c6msfc2-jsv-mz.121-26.E3.bin"

cisco MSFC2 (R7000) processor with 229376K/32768K bytes of memory.

Processor board ID SAD0552068R

R7000 CPU at 300Mhz, Implementation 39, Rev 3.3, 256KB L2, 1024KB L3 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

56 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

32768K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x102

sh redundancy

Designated Router: 2 Non-designated Router: 1

Redundancy Status: non-designated

Config Sync AdminStatus : enabled

Config Sync RuntimeStatus: enabled

Single Router Mode AdminStatus : disabled

Single Router Mode RuntimeStatus: disabled

Single Router Mode transition timer : 120 seconds

Dipesh P.

Hall of Fame Super Gold

Re: Dual Chasis Dual SUP card - ISSUE

Hi Dipesh,

Is the replacement card running the same IOS as the current one?

New Member

Re: Dual Chasis Dual SUP card - ISSUE

For SUP 1 :

sh ver

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(8b)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Wed 28-Nov-01 19:11 by hqluong

Image text-base: 0x40008980, data-base: 0x418D2000

ROM: System Bootstrap, Version 12.2(17r)S1, RELEASE SOFTWARE (fc1)

BOOTFLASH: MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(8b)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

POY_MSFC2 uptime is 42 weeks, 3 days, 1 hour, 25 minutes

System returned to ROM by power-on

System restarted at 10:21:11 IST Sat Jul 5 2008

System image file is "bootflash:c6msfc2-jsv-mz.121-8b.E6.bin"

cisco Cat6k-MSFC2 (R7000) processor with 229376K/32768K bytes of memory.

Processor board ID SAD050207XS

R7000 CPU at 300Mhz, Implementation 39, Rev 3.3, 256KB L2, 1024KB L3 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

57 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

32768K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x102

sh redundancy

Designated Router: 2 Non-designated Router: 1

Redundancy Status: designated

Config Sync AdminStatus : enabled

Config Sync RuntimeStatus: enabled

Single Router Mode AdminStatus : disabled

Single Router Mode RuntimeStatus: disabled

For SUP 2 :

sh ver

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(26)E3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Mon 15-Aug-05 10:43 by ccai

Image text-base: 0x40008F90, data-base: 0x41C42000

ROM: System Bootstrap, Version 12.2(17r)S1, RELEASE SOFTWARE (fc1)

BOOTLDR: MSFC2 Software (C6MSFC2-JSV-M), Version 12.1(26)E3, RELEASE SOFTWARE (fc1)

POY_MSFC2 uptime is 2 weeks, 22 hours, 59 minutes

System returned to ROM by power-on

System restarted at 12:51:33 IST Mon Apr 13 2009

System image file is "bootflash:c6msfc2-jsv-mz.121-26.E3.bin"

cisco MSFC2 (R7000) processor with 229376K/32768K bytes of memory.

Processor board ID SAD0552068R

R7000 CPU at 300Mhz, Implementation 39, Rev 3.3, 256KB L2, 1024KB L3 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

56 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

32768K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x102

sh redundancy

Designated Router: 2 Non-designated Router: 1

Redundancy Status: non-designated

Config Sync AdminStatus : enabled

Config Sync RuntimeStatus: enabled

Single Router Mode AdminStatus : disabled

Single Router Mode RuntimeStatus: disabled

Single Router Mode transition timer : 120 seconds

Sir Pls find the sh ver and sh redundancy output for both card ....

Dipesh P.

Re: Dual Chasis Dual SUP card - ISSUE

SUP 1 : bootflash:c6msfc2-jsv-mz.121-26.E3.bin

SUp 2 : bootflash:c6msfc2-jsv-mz.121-8b.E6.bin

There is an IOS version mismatch found. Please make sure that both the Supervisor are running with the same image.

Re: Dual Chasis Dual SUP card - ISSUE

Check Configuration register value as well :

Configuration register needs to be 0X2102.

New Member

Re: Dual Chasis Dual SUP card - ISSUE

Dear Deepa,

Thanks,

Ya it's clear that IOS is mismatched and that is the reason why confug sync is not working.

So should I need to replace IOS in new one with the same is working in old card?

or what you suggest ?

And i think there may not be any problem with config reg as it the same in both of these SUPs as well as the same in other Core chassis two MSFCs.

Pls reply soon.

Dipesh P.

Re: Dual Chasis Dual SUP card - ISSUE

It's recommended to have the new card to be operating with the same IOS as the existing IOS on the old card.

{We already know that the IOS in the old card is compatible to your Network setup & running fine. So, it's better if you can boot the new card with the same IOS}

New Member

Re: Dual Chasis Dual SUP card - ISSUE

Thanks,

If I will change the IOS than I need to reboot the SUP Card .

It is ok to do it by unpludg the card and reinsert it.

Will it be affect the the running network ?

Dipesh P.

Re: Dual Chasis Dual SUP card - ISSUE

You can use the commands below:

copy bootflash:filename.bin slavebootflash:filename.bin

redundancy reload peer

Re: Dual Chasis Dual SUP card - ISSUE

Dipesh,

This will not affect your production. You will just be reloading the standby-sup module using the command- 'redundancy reload peer'

208
Views
0
Helpful
13
Replies
CreatePlease to create content