Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Duplex issue on Switch port connecting to Cisco 6941 Phone

Hi

I have a strange issue with Access switch  & Cisco 6941 phone.

On the switch site I am using cisco 4506 as a access switch & Phone type is 6941.

The access port on the switch is had coded to 100Mbps Full duplex & Phone is on the default configuration.

This is the access switch config

sh run int  GigabitEthernet3/7

Building configuration...

interface GigabitEthernet3/7

description ### User port Data and Voice ###

switchport access vlan xxxx

switchport mode access

switchport voice vlan xxxx

switchport port-security maximum 4

switchport port-security violation restrict

speed 100

duplex full

no snmp trap link-status

qos trust device cisco-phone

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard loop

583090: Jul  4 06:30:46.415 CEST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/7 (not half duplex), with SEP5057A8F745FF Port 1 (half duplex).

583101: Jul  4 06:31:46.405 CEST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/7 (not half duplex), with SEP5057A8F745FF Port 1 (half duplex).

583112: Jul  4 06:32:46.403 CEST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/7 (not half duplex), with SEP5057A8F745FF Port 1 (half duplex).

583123: Jul  4 06:33:46.400 CEST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/7 (not half duplex), with SEP5057A8F745FF Port 1 (half duplex).

583134: Jul  4 06:34:46.398 CEST: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/7 (not half duplex), with SEP5057A8F745FF Port 1 (half duplex).

=================================================

Device ID: SEP5057A8F745FF

Entry address(es):

  IP address: x.x.x.x

Platform: Cisco IP Phone 6941 ,  Capabilities: Host Phone Two-port Mac Relay

Interface: GigabitEthernet3/7,  Port ID (outgoing port): Port 1

Holdtime : 169 sec

Second Port Status: Down

Version :

SCCP 9.3.3.2

advertisement version: 2

Duplex: half (Mismatch)

Power drawn: 6.000 Watts

Power request id: 12388, Power management id: 6

Power request levels are:6000 0 0 0 0

Management address(es):

===============================================

Any one have  input about the same ??

1 REPLY

Re: Duplex issue on Switch port connecting to Cisco 6941 Phone

Try to change the duplex value to half on the switch interface gi3/7.
And let us know the status


Potha

Sent from Cisco Technical Support iPad App

298
Views
0
Helpful
1
Replies
CreatePlease to create content