Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dynagen on real Network

I have a problem with a dynamips/dynagen  topology. 

I have build a real network based on 28xx Router. To complete the  plateform I have to connect a 7200 Cisco Router (using emulation because  I don't have materiel). 

With different method I tried to connect them like that : 

Quote:
# Simple lab test 7200 PE

[localhost]

[[7200]]
# image = \Program  Files\Dynamips\images\c7200-jk9o3s-mz.124-7a.image
# On Linux / Unix use forward slashes:
image = /opt/dynamips/images/c7200-adventerprisek9-mz.124-24.T2.bin
npe = npe-400
ram = 256


[[ROUTER R1]]
slot1 = PA-FE-TX
f0/0 = NIO_gen_eth:eth1



The aim is to 7200 interface fa 0/0 and interface to a real Router 28xx  are on the same subnet and dialog without errors. 
It not works !! Have you any Idea ?? 

Using FEDORA

4 REPLIES

Re: Dynagen on real Network

I have a problem with a dynamips/dynagen  topology. 

I have build a real network based on 28xx Router. To complete the plateform I have to connect a 7200 Cisco Router (using emulation because  I don't have materiel). 

With different method I tried to connect them like that : 

Quote:
# Simple lab test 7200 PE

[localhost]

[[7200]]
# image = \Program  Files\Dynamips\images\c7200-jk9o3s-mz.124-7a.image
# On Linux / Unix use forward slashes:
image = /opt/dynamips/images/c7200-adventerprisek9-mz.124-24.T2.bin
npe = npe-400
ram = 256


[[ROUTER R1]]
slot1 = PA-FE-TX
f0/0 = NIO_gen_eth:eth1



The aim is to 7200 interface fa 0/0 and interface to a real Router 28xx  are on the same subnet and dialog without errors. 
It not works !! Have you any Idea ?? 

Using FEDORA

Hi,

Check out the below link for dynagen to connect with real network.

http://netguide.sakura.ne.jp/dynamips/english/real-network.html

Hope to Help !!

Remember to rate the helpful post

Ganesh.H

Cisco will donate $1 to  the Red Cross Haiti fund for every rated post!
https://supportforums.cisco.com/docs/DOC-8727

New Member

Re: Dynagen on real Network

ok I understand but I use FEDORA so Linux System. It not the same thing about the descriptor !!

Moreover, He doesn't explain his ip configuration !! do you think he put a static IP address ??

New Member

Re: Dynagen on real Network

Problem solve :

the config in the .net is not with ''gen'' but ''linux''.

So it is like that :

f0/0 = NIO_linux_eth:eth1

Thanks

New Member

Re: Dynagen on real Network

Problem solve :

the config  in the .net is not with ''gen'' but ''linux''.

So it is like that :

f0/0 =  NIO_linux_eth:eth1

Thanks

901
Views
0
Helpful
4
Replies
CreatePlease login to create content