Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

each vlans to be allocated with bandwidth

Hi,

I have two VLANs connected to 1841 router.The WAN link is totally 128KBps. I want to dedicately allocate 64KBps for each VLAN. Is there any configuration command for the above scenario?can anyone send me configutaion files?

2 REPLIES

Re: each vlans to be allocated with bandwidth

You can do something like this

ip access-list exrended vlan1

permit ip any

ip access-list exrended vlan2

permit ip any

class-map match-all vlan1

match access-group vlan1

class-map match-all vlan2

match access-group vlan2

policy-map restrict

class vlan1

police cir 64000 confirm-action-transmit exceed-action-drop

class vlan2

police cir 64000 confirm-action-transmit exceed-action-drop

interface serial 1/0 --interface to WAN

service-policy output restrict

HTH, rate if it does

Narayan

Re: each vlans to be allocated with bandwidth

HI Narayan,

Thanks Again for sample Configuration.

Best Regards,

Guru Prasad R

107
Views
3
Helpful
2
Replies
CreatePlease to create content