Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Edge Rtr = NAT outside --> inside

I want to set up NAT on this router so outside service can print to inside printer.

Printing is not working. Also, I can not extended ping or traceroute from outside subnets to xxx.39.25.51 (printer).

What am I missing?

Thx.

>START EDITED CONFIG:

>#sho run

Building configuration...

!

Current configuration : 8121 bytes

!

version 12.4

!

interface FastEthernet0/0

description Internal_LAN_Interface

ip address 10.58.0.2 255.255.255.252

ip nat inside

ip virtual-reassembly

duplex full

speed 100

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0/0

description WAN_Interface

switchport access vlan 33

!

interface FastEthernet0/0/1

description OUTSIDE _Interface

switchport access vlan 31

!

interface FastEthernet0/0/3

duplex full

speed 100

!

interface Vlan1

no ip address

!

interface Vlan31

ip address xxx.39.25.50 255.255.255.240 secondary

ip address yyy.86.222.146 255.255.255.240

ip nat outside

ip virtual-reassembly

!

ip classless

ip route yyy.0.0.0 255.0.0.0 yyy.86.222.145

ip route zzz.69.0.0 255.255.0.0 xxx.39.25.49

!

!

ip nat outside source static xxx.39.25.51 10.56.1.178 extendable

>end of cfg

(note:zzz=original source subnet,yyy= serial int 1 hop outside, and xxx= ethernet int outside)

VLAN1=10.56.x.x/19 and is on 4507 with interface 10.58.0.1

#>sho ip route 10.56.1.178

Routing entry for 10.56.0.0/16

Known via "static", distance 1, metric 0

Routing Descriptor Blocks:

* 10.58.0.1

Route metric is 0, traffic share count is 1

from 10.58.0.1 (4507) 10.56.1.178 is direct connected and other pertinent subnets have next hop 10.58.0.2

Thanks for any advice.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Edge Rtr = NAT outside --> inside

Hi

ip nat inside source 10.56.1.178 xxx.39.25.51 extendable

HTH

Jon

2 REPLIES
Hall of Fame Super Blue

Re: Edge Rtr = NAT outside --> inside

Hi

ip nat inside source 10.56.1.178 xxx.39.25.51 extendable

HTH

Jon

New Member

Re: Edge Rtr = NAT outside --> inside

That was it! Thanks Jon. 5pts for the quick response.

123
Views
0
Helpful
2
Replies