Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

EIGRP CONFIG

Hello

check this Eigrp Config for the Attached Diagrams:

DS1

riuter eigrp 10

no auto-summary

Passive-interface Default

no Passive-interface int port-channel 0

network 100.100.100.1 0.0.0.0

network 10.10.10.0 0.0.0.255

!

ip route 0.0.0.0 0.0.0.0 100.100.100.5

!

DS2

riuter eigrp 10

no auto-summary

Passive-interface Default

no Passive-interface int port-channel 1

network 100.100.100.2 0.0.0.0

network 10.10.10.0 0.0.0.255

!

ip route 0.0.0.0 0.0.0.0 100.100.100.1

!

IS THIS CONFIG WORK FINE...

10XS

6 REPLIES
New Member

Re: EIGRP CONFIG

The configuraion looks good but for the default route I think it is better in inject to EIGRP on the core router (ip default network or redistribute static..)

New Member

Re: EIGRP CONFIG

hello!

10xs for ur reply.plz give the Config on both Side?

10xs

New Member

Re: EIGRP CONFIG

hello Experts!

any clear reply Here

10xs

Re: EIGRP CONFIG

I can see a problem according to your diagram. Your DS1 has the line network 100.100.100.1 0.0.0.0. It should say network 100.100.100.6 0.0.0.0. 100.100.100.1 is on your core router, not on DS1.

Kevin Dorrell

Luxembourg

New Member

Re: EIGRP CONFIG

hello,

because we don't have your full configuration, i can guess about this

best way to do this is to create between DS1 & Core port-channel 1 and between DS2 & Core port-channel 2

for easy debuging, try to assign ip addresses from different networks to each port-channel

on Core on interface Port-Channel 1 use ip address 172.16.10.1 255.255.255.0

also on Core but on interface Port-channel 2 use ip address 172.16.20.1 255.255.255.0

on DS1 port-channel 1 use next ip address 172.16.10.10 255.255.255.0

and on DS2 port-channel 2 use ip address 172.16.20.10 255.255.255.0

next, our routing configuration

on Core:

!

router eigrp 10

no auto-summary

network 172.16.10.0 255.255.255.0

network 172.16.20.0 255.255.255.0

!

! also here you can inject your default route, or you can redistribute 0/0 from your table, is up to you

!

on router DS1:

!

router eigrp 10

no auto-summary

network 172.16.10.0 255.255.255.0

!

on router DS2:

!

router eigrp 10

no auto-summary

network 172.16.20.0 255.255.255.0

!

i hope this will be helpfully to you

vanguardro

New Member

Re: EIGRP CONFIG

10XS

253
Views
10
Helpful
6
Replies
CreatePlease to create content