Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

eigrp doesn't have routing update and sia issue

그림1.png

SWRNDHQ4506_1#sh ip eigrp neighbors

IP-EIGRP neighbors for process 913

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq Type

                                            (sec)         (ms)       Cnt Num

0   10.130.34.3             Vl11              12 14:17:26   25   200  0  0

1   10.142.60.17            Gi6/24            11 14:20:28    9   200  0  455380080

2   10.142.36.10            Po2               13 2w0d        1   200  0  421786374

Jul 26 07:42:44: %DUAL-3-SIA: Route 10.129.153.0/24 stuck-in-active state in IP-EIGRP(0) 913.  Cleaning up

hi 

SWRNDHQ4506_1 switch has not eigrp rouing update. and occuerd SIA issue.

that switchs are just linked fiber cable in same location RACK.

but one switch can not updates the Eigrp routing route.

i have changed cable and etherchannel port and gbic. but i didn't see any routing updates in SWRNDHQ4506_1 switch.

and i can't find the BUG of that issue and any information.

let me know who has see that's issue and know how can do troubleshoot to that issue.

Everyone's tags (6)
5 REPLIES
Cisco Employee

eigrp doesn't have routing update and sia issue

Hi,

Can you please provide the following information:

- EIGRP routing process configuration on both sides

- Port-Channel configuration on both sides

- Physical interfaces bound to the port-channel configuration on both sides

- ping 224.0.0.10 source from the port-channel interface on both sides

- show etherchannel summary (show port-channel sum on Nexus)

Thanks

Anthony

New Member

Re: eigrp doesn't have routing update and sia issue

Hi Su deok eom,

Let me understand the topology first,

You have core 1 core 2 eigrp neighbors , and edge switch.

Edge switch is the neighbor of the cores and it's advertising the prefix 10.129.153.0/24

Can you please tell me the interface of Core's connected to the edge.

Also so required information shown below

Neighbor table on core 2, topology table and routing table of core 1 and 2, neighbor table,topology table routing table and eigrp show run config on edge switch who is advertising 10.129.153.0/24.

Regards,

Moncy.

Sent from Cisco Technical Support iPad App

New Member

eigrp doesn't have routing update and sia issue

hi answanso and thomas.

thanks for your reply.

this is our all diagram.

BRANCH_1's left side 4506 has not routing update from right side 4506 switch.

i have tested connect to make routed port on reft 4506 and right 4506

but it has same . doesn't updated routing on left 4506 from right 4506

is this hardware fault or software BUG ?

i attached two switch's configuration

SWRNDHQ4506_1 is BRANCH_1's left switch .

SWRNDHQ4506_2 is BRANCH_21s rigrt switch

----------------------------SWRNDHQ4506_1-----------------------------------

Building configuration...

Current configuration : 25022 bytes

!

! Last configuration change at 22:11:49 KST Wed Jul 25 2012 by cityhyun

! NVRAM config last updated at 22:11:54 KST Wed Jul 25 2012 by cityhyun

!

version 12.2

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

service compress-config

!

hostname SWRNDHQ4506_1

!

boot-start-marker

boot system bootflash:cat4500-entservicesk9-mz.122-37.SG.bin

boot-end-marker

!

logging buffered 16000 debugging

enable secret 5

!

aaa new-model

aaa authentication login default group tacacs+ line

aaa authentication enable default group tacacs+ enable

aaa accounting connection default start-stop group tacacs+

!

aaa session-id common

clock timezone KST 9

qos

qos dbl

qos map dscp 24 25 26 27 28 29 30 31 to tx-queue 4

qos map dscp 32 33 34 35 36 37 38 39 to tx-queue 4

qos map cos 3 to dscp 26

qos map cos 5 to dscp 46

ip subnet-zero

no ip source-route

no ip domain-lookup

ip domain-name amorepacific.com

ip dhcp relay information trust-all

!

ip dhcp snooping

no ip bootp server

ip ssh version 2

vtp domain SWR&D

vtp mode transparent

!

!

!

!

!

power redundancy-mode redundant

no file verify auto

!

spanning-tree mode pvst

spanning-tree extend system-id

spanning-tree vlan 11,45,69,72,74,81-86,166-235 priority 24576

!

vlan internal allocation policy ascending

!

vlan 11,15-16,45,66-76

!

vlan 128

name Wireless-APGUEST

!

vlan 166-176,235

!

vlan 247

name Cloud-Test

!

vlan 248

name Wireless

!

policy-map autoqos-voip-policy

  class class-default

    dbl

!

!

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel2

description SW2RNDHQ4506_1 Gig 3/47 - Gig 3/48

ip address 10.142.36.9 255.255.255.252

!

interface Port-channel12

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel13

description SW-RND-HQ-5508-02 - 10.130.34.12(192.168.100.202)

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1

logging event link-status

!

interface GigabitEthernet1/2

logging event link-status

!

interface GigabitEthernet3/1

description SWR&DHQ4506_2 Gig 0/1

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

channel-group 1 mode on

!

interface GigabitEthernet3/2

description SWR&DHQ4506_2 Gig 0/2

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

channel-group 1 mode on

!

interface GigabitEthernet3/3

description SWR&D113560_1 Gi0/1 - 10.130.68.4

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/4

switchport access vlan 11

switchport mode access

logging event link-status

!

interface GigabitEthernet3/5

description SWR&D313560_1 Gi0/1 - 10.130.70.4

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/6

switchport access vlan 12

switchport mode access

logging event link-status

!

interface GigabitEthernet3/7

description SWR&D223560_1 Gi0/1 - 10.130.72.4

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/8

switchport access vlan 12

switchport mode access

logging event link-status

!

interface GigabitEthernet3/9

description SWR&DHE3560_1 Gi0/1 - 10.130.66.4

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/10

switchport access vlan 14

switchport mode access

logging event link-status

!

interface GigabitEthernet3/11

description SWR&DHE3560_3 Gi0/1 - 10.130.67.4

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/12

switchport access vlan 14

switchport mode access

logging event link-status

!

interface GigabitEthernet3/13

description SW-RND-HQ-5508-02 - 10.130.34.12(192.168.100.202)

switchport mode trunk

logging event link-status

channel-group 13 mode on

!

interface GigabitEthernet3/14

description SW-RND-HQ-5508-02 - 10.130.34.12(192.168.100.202)

switchport mode trunk

logging event link-status

channel-group 13 mode on

!

interface GigabitEthernet3/15

description SW2RNDHQ4506_1 Gi3/47 - 10.142.36.10

no switchport

no ip address

channel-group 2 mode on

!

interface GigabitEthernet3/16

description SW2RNDHQ4506_1 Gi3/48 - 10.142.36.10

no switchport

no ip address

channel-group 2 mode on

!

interface GigabitEthernet3/17

description SWMANHQ3560_1 Gi0/1 - 10.130.35.6

switchport mode trunk

ip access-group Deny_Multicast in

logging event link-status

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet3/18

description SWRNDHQ5508 - 10.130.34.10(192.168.100.203)

switchport mode trunk

logging event link-status

!

interface GigabitEthernet6/1

description SWR&DHQ1841 Fas 0/1

no switchport

ip address 10.130.209.1 255.255.255.0

logging event link-status

power inline never

!

interface GigabitEthernet6/2

switchport access vlan 74

switchport mode access

logging event link-status

power inline never

!

interface GigabitEthernet6/3

description HUB_3Sector_1F_1

switchport access vlan 74

switchport mode access

logging event link-status

power inline never

!

interface GigabitEthernet6/4

description SWR&D133560_1

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

power inline never

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet6/5

description SWR&D133560_2

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

power inline never

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet6/6

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

power inline never

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet6/7

switchport trunk encapsulation dot1q

switchport trunk native vlan 74

switchport mode trunk

no logging event link-status

power inline never

spanning-tree portfast

!

interface GigabitEthernet6/8

description SWRnDHQ2851

no switchport

ip address 10.130.227.1 255.255.255.0

logging event link-status

power inline never

speed 1000

duplex full

!

interface GigabitEthernet6/9

description SWR&D233560

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

power inline never

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet6/10

description ## SW2RnDHQ2851 FA0/0 ##

no switchport

ip address 10.130.229.1 255.255.255.252

logging event link-status

power inline never

speed 1000

duplex full

!

interface GigabitEthernet6/11

switchport access vlan 75

logging event link-status

power inline never

!

interface GigabitEthernet6/12

switchport access vlan 70

switchport mode access

logging event link-status

power inline never

!

interface GigabitEthernet6/13

description SWR&D333560

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

power inline never

qos trust cos

auto qos voip trust

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface GigabitEthernet6/14

switchport access vlan 76

switchport mode access

logging event link-status

power inline never

!

interface GigabitEthernet6/15

description SWRnDHQ224_1

no switchport

ip address 10.130.237.1 255.255.255.0

logging event link-status

power inline never

speed 100

duplex full

!

interface GigabitEthernet6/16

description SWRnDHQ224_2

no switchport

ip address 10.130.239.1 255.255.255.0

logging event link-status

power inline never

speed 100

duplex full

!

interface GigabitEthernet6/17

description SWRnDHQ224_3

no switchport

ip address 10.130.241.1 255.255.255.0

power inline never

speed 100

duplex full

!

interface GigabitEthernet6/18

description SWRnDHQ224_4

no switchport

ip address 10.130.243.1 255.255.255.0

power inline never

speed 100

duplex full

!

interface GigabitEthernet6/19

description SWRnDHQ224_5

no switchport

ip address 10.130.245.1 255.255.255.0

logging event link-status

power inline never

speed 100

duplex full

!

interface GigabitEthernet6/20

description Cloud_PC_01

switchport access vlan 74

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/21

description Cloud_PC_02

switchport access vlan 74

switchport mode access

no logging event link-status

power inline never

!

interface GigabitEthernet6/22

description To Domain_SVR1

switchport access vlan 11

switchport mode access

power inline never

!

interface GigabitEthernet6/23

description SWR&DHQ1400 MAN

switchport access vlan 11

switchport mode access

logging event link-status

power inline never

!

interface GigabitEthernet6/24

description ### to SEBISMD6513_1 - 10.142.50.229 ###

no switchport

ip address 10.142.60.18 255.255.255.248

logging event link-status

speed 100

duplex full

qos trust dscp

auto qos voip trust

flowcontrol receive on

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

no ip address

shutdown

!

interface Vlan11

ip address 10.130.34.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.34.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan15

ip address 10.130.35.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.35.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan16

ip address 10.130.40.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 40 ip 10.130.40.1

standby 40 priority 105

standby 40 preempt

!

interface Vlan45

ip address 10.130.45.2 255.255.255.0

ip access-group Block_CUCM_Port_45.4 out

standby 45 ip 10.130.45.1

standby 45 priority 110

standby 45 preempt

!

interface Vlan66

ip address 10.130.66.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.66.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan67

ip address 10.130.67.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.67.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan68

ip address 10.130.68.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.68.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan69

ip address 10.130.69.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.69.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan70

ip address 10.130.70.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.70.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan71

ip address 10.130.71.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.71.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan72

ip address 10.130.72.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.72.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan73

ip address 10.130.73.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.73.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan74

ip address 10.130.74.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.74.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan75

ip address 10.130.75.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.75.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan76

ip address 10.130.76.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.76.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan128

ip address 10.130.128.3 255.255.252.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 128 ip 10.130.128.1

standby 128 priority 105

standby 128 preempt

!

interface Vlan166

ip address 10.30.66.2 255.255.255.0

ip helper-address 10.130.0.3

standby 166 ip 10.30.66.1

standby 166 priority 110

standby 166 preempt

!

interface Vlan167

ip address 10.30.67.2 255.255.255.0

ip helper-address 10.130.0.3

standby 167 ip 10.30.67.1

standby 167 priority 110

standby 167 preempt

!

interface Vlan168

ip address 10.30.68.2 255.255.255.0

ip helper-address 10.130.0.3

standby 168 ip 10.30.68.1

standby 168 priority 110

standby 168 preempt

!

interface Vlan169

ip address 10.30.69.2 255.255.255.0

ip helper-address 10.130.0.3

standby 169 ip 10.30.69.1

standby 169 priority 110

standby 169 preempt

!

interface Vlan170

ip address 10.30.70.2 255.255.255.0

ip helper-address 10.130.0.3

standby 170 ip 10.30.70.1

standby 170 priority 110

standby 170 preempt

!

interface Vlan171

ip address 10.30.71.2 255.255.255.0

ip helper-address 10.130.0.3

standby 171 ip 10.30.71.1

standby 171 priority 110

standby 171 preempt

!

interface Vlan172

ip address 10.30.72.2 255.255.255.0

ip helper-address 10.130.0.3

standby 172 ip 10.30.72.1

standby 172 priority 110

standby 172 preempt

!

interface Vlan173

ip address 10.30.73.2 255.255.255.0

ip helper-address 10.130.0.3

standby 173 ip 10.30.73.1

standby 173 priority 110

standby 173 preempt

!

interface Vlan174

ip address 10.30.74.2 255.255.255.0

ip helper-address 10.130.0.3

standby 174 ip 10.30.74.1

standby 174 priority 110

standby 174 preempt

!

interface Vlan175

ip address 10.30.75.2 255.255.255.0

ip helper-address 10.130.0.3

standby 175 ip 10.30.75.1

standby 175 priority 110

standby 175 preempt

!

interface Vlan176

ip address 10.30.76.2 255.255.255.0

ip helper-address 10.130.0.3

standby 176 ip 10.30.76.1

standby 176 priority 110

standby 176 preempt

!

interface Vlan235

ip address 10.30.35.2 255.255.255.0

ip helper-address 10.130.0.3

standby 235 ip 10.30.35.1

standby 235 priority 110

standby 235 preempt

!

interface Vlan247

ip address 10.130.247.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

shutdown

standby 247 ip 10.130.247.1

standby 247 priority 105

standby 247 preempt

!

interface Vlan248

ip address 10.130.248.3 255.255.248.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 248 ip 10.130.248.1

standby 248 priority 105

standby 248 preempt

!

router eigrp 913

redistribute connected

redistribute static

network 10.130.34.2 0.0.0.0

network 10.142.36.9 0.0.0.0

network 10.142.60.18 0.0.0.0

no auto-summary

!

ip route 10.130.0.3 255.255.255.255 10.130.227.2

ip route 10.130.0.8 255.255.255.255 10.130.237.2

ip route 10.130.0.9 255.255.255.255 10.130.239.2

ip route 10.130.0.10 255.255.255.255 10.130.241.2

ip route 10.130.0.11 255.255.255.255 10.130.243.2

ip route 10.130.0.19 255.255.255.255 10.130.245.2

ip route 10.130.0.21 255.255.255.255 10.130.229.2

ip route 10.130.0.22 255.255.255.255 10.142.36.10

ip route 10.130.0.23 255.255.255.255 10.142.36.10

ip route 10.145.0.0 255.255.0.0 10.130.70.3

no ip http server

no ip http secure-server

!

ip tacacs source-interface Vlan11

!

ip access-list standard ADMIN_ACL

permit 10.129.221.80

permit 172.26.64.254

permit 10.129.221.70

permit 10.132.111.254

permit 172.26.105.254

permit 10.129.75.229

permit 10.129.75.230

permit 10.129.75.231

permit 10.130.81.254

permit 10.129.75.232

permit 10.129.75.233

permit 10.129.75.234

permit 10.129.75.235

permit 10.129.75.236

permit 10.129.75.237

permit 10.129.75.238

permit 10.129.75.239

permit 10.129.75.240

permit 10.129.66.245

permit 10.130.74.254

permit 10.129.66.244

permit 10.130.248.51

permit 172.26.2.254

permit 10.136.16.222

permit 10.136.16.221

permit 10.135.35.254

permit 10.132.33.254

permit 10.129.243.42

permit 10.135.33.254

permit 10.132.33.253

permit 172.26.27.254

permit 10.132.33.252

permit 10.131.35.254

permit 10.130.35.254

permit 10.131.33.254

permit 10.130.33.254

permit 10.135.36.254

permit 10.139.36.254

permit 10.133.242.31

permit 10.152.6.240

permit 10.133.240.22

permit 10.133.240.21

permit 10.152.6.229

permit 172.26.58.254

permit 10.152.6.230

permit 10.152.6.231

permit 10.152.6.236

permit 10.152.6.237

permit 10.152.6.238

permit 10.152.6.239

permit 10.152.6.232

permit 10.152.6.233

permit 10.152.6.234

permit 10.152.6.235

permit 10.152.12.30

permit 172.19.54.15

permit 172.19.55.15

permit 10.133.36.32

permit 10.133.30.29

permit 10.133.35.32

permit 10.133.31.30

permit 10.133.33.32

permit 10.133.30.30

permit 10.133.31.31

permit 172.19.52.31

permit 10.129.10.23

permit 10.134.34.15

permit 10.134.33.15

permit 10.134.35.9

permit 10.129.50.19

permit 10.152.12.52

permit 10.129.50.18

permit 10.133.54.21

permit 10.152.12.50

permit 10.129.50.20

permit 10.133.55.21

permit 10.152.12.51

permit 10.133.52.21

permit 10.133.53.20

permit 10.133.32.31

permit 10.129.243.200

permit 10.133.32.30

permit 10.133.33.31

permit 10.129.243.201

permit 10.129.243.202

permit 10.133.37.30

permit 10.129.50.15

permit 10.152.12.40

permit 10.140.50.15

permit 10.130.39.20

permit 172.26.3.9

permit 172.26.103.9

permit 10.129.66.19

permit 10.129.67.18

permit 10.129.67.19

permit 10.129.66.18

permit 10.129.67.20

permit 10.136.128.222

permit 10.136.128.221

permit 10.134.112.15

permit 10.129.66.50

ip access-list standard SNMP_ACL

permit 10.129.30.176

permit 10.129.221.30

!

ip access-list extended Block_CUCM_Port_45.4

permit ip host 10.129.35.10 host 10.130.45.4

permit ip host 10.129.35.4 host 10.130.45.4

permit ip host 10.129.35.11 host 10.130.45.4

permit ip host 10.129.35.20 host 10.130.45.4

permit ip host 10.129.64.4 host 10.130.45.4

permit ip host 10.130.41.4 host 10.130.45.4

permit ip host 10.136.1.4 host 10.130.45.4

permit ip host 10.133.33.30 host 10.130.45.4

permit ip host 10.129.50.15 host 10.130.45.4

permit ip host 10.129.243.42 host 10.130.45.4

permit ip host 10.133.30.30 host 10.130.45.4

permit ip host 10.133.31.30 host 10.130.45.4

permit ip host 10.133.32.30 host 10.130.45.4

permit ip host 10.133.33.31 host 10.130.45.4

permit ip host 10.133.240.21 host 10.130.45.4

permit ip host 10.133.30.29 host 10.130.45.4

permit ip host 10.133.31.31 host 10.130.45.4

permit ip host 10.133.32.31 host 10.130.45.4

permit ip host 10.133.33.32 host 10.130.45.4

permit ip host 10.133.240.22 host 10.130.45.4

permit ip host 10.133.35.32 host 10.130.45.4

permit ip host 10.133.36.32 host 10.130.45.4

permit ip host 10.133.37.30 host 10.130.45.4

permit ip host 10.129.66.244 host 10.130.45.4

permit ip host 10.129.66.245 host 10.130.45.4

permit ip host 10.134.33.15 host 10.130.45.4

permit ip host 10.134.34.15 host 10.130.45.4

permit ip host 10.134.35.9 host 10.130.45.4

permit ip host 172.19.55.15 host 10.130.45.4

permit ip host 172.19.54.15 host 10.130.45.4

permit ip host 172.26.3.9 host 10.130.45.4

permit ip host 172.26.103.9 host 10.130.45.4

permit ip host 10.140.50.15 host 10.130.45.4

permit ip host 10.134.112.15 host 10.130.45.4

permit ip host 10.130.74.254 host 10.130.45.4

permit ip host 10.130.35.254 host 10.130.45.4

permit ip host 10.130.33.254 host 10.130.45.4

permit ip host 10.130.248.51 host 10.130.45.4

permit ip host 10.130.39.20 host 10.130.45.4

permit ip host 172.26.105.254 host 10.130.45.4

permit ip host 10.139.36.254 host 10.130.45.4

permit ip host 10.132.33.254 host 10.130.45.4

permit ip host 10.131.33.254 host 10.130.45.4

permit ip host 10.135.33.254 host 10.130.45.4

permit ip host 10.135.36.254 host 10.130.45.4

permit ip host 172.26.2.254 host 10.130.45.4

permit ip host 172.26.64.254 host 10.130.45.4

permit ip host 172.26.58.254 host 10.130.45.4

permit ip host 172.26.27.254 host 10.130.45.4

permit ip host 10.132.111.254 host 10.130.45.4

permit ip host 10.131.35.254 host 10.130.45.4

permit ip host 10.129.66.50 host 10.130.45.4

permit ip host 10.129.67.20 host 10.130.45.4

permit ip host 10.129.50.20 host 10.130.45.4

permit ip host 10.129.243.200 host 10.130.45.4

permit ip host 10.129.66.19 host 10.130.45.4

permit ip host 10.129.67.19 host 10.130.45.4

permit ip host 10.129.50.19 host 10.130.45.4

permit ip host 10.129.243.201 host 10.130.45.4

permit ip host 10.129.66.18 host 10.130.45.4

permit ip host 10.129.67.18 host 10.130.45.4

permit ip host 10.129.50.18 host 10.130.45.4

permit ip host 10.129.243.202 host 10.130.45.4

permit ip host 10.129.221.70 host 10.130.45.4

permit ip host 10.129.221.80 host 10.130.45.4

permit ip host 10.129.10.23 host 10.130.45.4

permit ip host 10.133.52.21 host 10.130.45.4

permit ip host 10.133.53.20 host 10.130.45.4

permit ip host 10.133.54.21 host 10.130.45.4

permit ip host 10.133.55.21 host 10.130.45.4

permit ip host 10.133.242.31 host 10.130.45.4

permit ip host 172.19.52.31 host 10.130.45.4

permit ip host 10.136.16.221 host 10.130.45.4

permit ip host 10.136.16.222 host 10.130.45.4

permit ip host 10.136.128.221 host 10.130.45.4

permit ip host 10.136.128.222 host 10.130.45.4

deny   tcp any host 10.130.45.4 eq www

deny   tcp any host 10.130.45.4 eq 8443

permit ip any any

!

logging trap notifications

logging facility local2

logging 10.129.10.23

access-list 101 deny   tcp any any eq 3410

access-list 101 deny   tcp any any eq 5554

access-list 101 deny   tcp any any eq 6129

access-list 101 permit ip any any

access-list 101 permit tcp any any

!

!

snmp-server community RO SNMP_ACL

snmp-server trap-source Vlan11

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps fru-ctrl

snmp-server enable traps entity

snmp-server enable traps flash insertion removal

snmp-server enable traps cpu threshold

snmp-server enable traps vtp

snmp-server enable traps vlancreate

snmp-server enable traps vlandelete

snmp-server enable traps envmon fan shutdown supply temperature

snmp-server enable traps port-security

snmp-server enable traps bgp

snmp-server enable traps config-copy

snmp-server enable traps config

snmp-server enable traps hsrp

snmp-server enable traps ipmulticast

snmp-server enable traps isis

snmp-server enable traps mac-notification change move threshold

snmp-server enable traps msdp

snmp-server enable traps ospf state-change

snmp-server enable traps ospf errors

snmp-server enable traps ospf retransmit

snmp-server enable traps ospf lsa

snmp-server enable traps ospf cisco-specific state-change

snmp-server enable traps ospf cisco-specific errors

snmp-server enable traps ospf cisco-specific retransmit

snmp-server enable traps ospf cisco-specific lsa

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps rf

snmp-server enable traps bridge newroot topologychange

snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency

snmp-server enable traps syslog

snmp-server enable traps vlan-membership

snmp-server host 10.129.30.176

tacacs-server host 10.129.30.155

tacacs-server directed-request

tacacs-server key 7

radius-server source-ports 1645-1646

!

control-plane

!

banner motd ^C

* IBMs internal systems must only be used for conducting IBMs business or *

* for purposes authorized by IBM management. Use is subject to audit at any *

* time by IBM management. *

* use of this system without authorization is prohibited.

^C

default-value exec-character-bits 8

!

line con 0

exec-timeout 5 0

password 7

logging synchronous

stopbits 1

line vty 0 4

access-class ADMIN_ACL in

exec-timeout 5 0

password 7

transport input telnet ssh

transport output telnet ssh

line vty 5 15

access-class ADMIN_ACL in

exec-timeout 5 0

password 7

transport input telnet ssh

transport output telnet ssh

!

ntp clock-period 17179514

ntp server 203.248.240.103

end

----------------------------SWRNDHQ4506_2-----------------------------------

Building configuration...

Current configuration : 24488 bytes

!

! Last configuration change at 15:31:33 KST Thu Jul 26 2012 by nolsia

! NVRAM config last updated at 22:15:27 KST Wed Jul 25 2012 by cityhyun

!

version 12.2

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

service compress-config

!

hostname SWRNDHQ4506_2

!

boot-start-marker

boot system bootflash:cat4500-entservicesk9-mz.122-37.SG.bin

boot-end-marker

!

logging buffered 16000 debugging

enable secret 5

!

aaa new-model

aaa authentication login default group tacacs+ line

aaa authentication enable default group tacacs+ enable

aaa accounting connection default start-stop group tacacs+

!

aaa session-id common

clock timezone KST 9

qos

qos dbl

qos map dscp 24 25 26 27 28 29 30 31 to tx-queue 4

qos map dscp 32 33 34 35 36 37 38 39 to tx-queue 4

qos map cos 3 to dscp 26

qos map cos 5 to dscp 46

ip subnet-zero

no ip source-route

no ip domain-lookup

ip domain-name amorepacific.com

ip dhcp relay information trust-all

!

ip dhcp snooping

no ip bootp server

ip ssh version 2

vtp domain SWR&D

vtp mode transparent

!

!

!

!

!

power redundancy-mode redundant

no file verify auto

!

spanning-tree mode pvst

spanning-tree extend system-id

spanning-tree vlan 15-16,66-68,70-71,73,75-76,128 priority 24576

!

vlan internal allocation policy ascending

!

vlan 11,15-16,45,66-76

!

vlan 128

name Wireless-APGUEST

!

vlan 166-176,235

!

vlan 247

name Cloud-Test

!

vlan 248

name Wireless

!

policy-map autoqos-voip-policy

  class class-default

    dbl

!

!

interface Tunnel0

bandwidth 100000

ip address 10.142.41.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1400

logging event link-status

load-interval 30

delay 10

keepalive 10 3

tunnel source GigabitEthernet6/23

tunnel destination 10.142.40.33

!

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel2

description SW2RNDHQ4506_2 Gig 3/47 - Gig 3/48

ip address 10.142.36.13 255.255.255.252

!

interface Port-channel12

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/1

logging event link-status

!

interface GigabitEthernet1/2

logging event link-status

!

interface GigabitEthernet3/1

description SWR&DHQ4506_1 Gig 3/1

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

channel-group 1 mode on

!

interface GigabitEthernet3/2

description SWR&DHQ4506_1 Gig 3/2

switchport trunk encapsulation dot1q

switchport mode trunk

logging event link-status

channel-group 1 mode on

!

interface GigabitEthernet3/3

switchport access vlan 11

switchport mode access

logging event link-status

!

interface GigabitEthernet3/4

description SWR&D213560 Gig 0/1

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/5

switchport access vlan 12

switchport mode access

logging event link-status

!

interface GigabitEthernet3/6

description SWR&D123560 Gig 0/1

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/7

switchport access vlan 12

switchport mode access

logging event link-status

!

interface GigabitEthernet3/8

description SWR&D323560 Gig 0/1

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/9

switchport access vlan 14

switchport mode access

logging event link-status

!

interface GigabitEthernet3/10

description SWR&DHE3560_2 Gig 0/1

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/11

switchport access vlan 14

switchport mode access

logging event link-status

!

interface GigabitEthernet3/12

description SWR&DHE3560_4 Gig 0/1

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/13

logging event link-status

!

interface GigabitEthernet3/14

switchport mode trunk

logging event link-status

!

interface GigabitEthernet3/15

description SW2RNDHQ4506_2 Gig 3/47

no switchport

no ip address

channel-group 2 mode on

!

interface GigabitEthernet3/16

description SW2RNDHQ4506_2 Gig 3/48

no switchport

no ip address

channel-group 2 mode on

!

interface GigabitEthernet3/17

description SWRNDHQ5508 - 10.130.34.10(192.168.100.203)

switchport mode trunk

logging event link-status

channel-group 12 mode on

!

interface GigabitEthernet3/18

description SWRNDHQ5508 - 10.130.34.10(192.168.100.203)

switchport mode trunk

logging event link-status

channel-group 12 mode on

!

interface GigabitEthernet6/1

description SWR&DHQ1841 Fas 0/0

no switchport

ip address 10.130.206.1 255.255.255.0

logging event link-status

!

interface GigabitEthernet6/2

description SWR&D131131_1 - 10.130.74.11

switchport access vlan 74

switchport mode access

logging event link-status

!

interface GigabitEthernet6/3

description SWR&D131131_2 - 10.130.74.12

switchport access vlan 74

switchport mode access

logging event link-status

!

interface GigabitEthernet6/4

description SWR&D131131_3 - 10.130.74.13

switchport access vlan 74

switchport mode access

logging event link-status

!

interface GigabitEthernet6/5

description Testing

switchport trunk encapsulation dot1q

switchport trunk native vlan 74

switchport mode trunk

no logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/6

logging event link-status

!

interface GigabitEthernet6/7

description SWRDHQ7835CMS02 - 10.130.45.4

switchport access vlan 45

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/8

description SWRnDHQ2851

no switchport

ip address 10.130.228.1 255.255.255.0

logging event link-status

speed 1000

duplex full

!

interface GigabitEthernet6/9

description Cloud_PC_01

switchport access vlan 74

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/10

description ## SW2RnDHQ2851 FA0/1 ##

no switchport

ip address 10.130.230.1 255.255.255.252

logging event link-status

power inline never

speed 1000

duplex full

!

interface GigabitEthernet6/11

description Cloud_PC_02

switchport access vlan 74

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/12

description Cloud_PC_03

switchport access vlan 70

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/13

description Cloud_PC_04

switchport access vlan 70

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/14

description Cloud_PC_05

switchport access vlan 70

switchport mode access

logging event link-status

spanning-tree portfast

!

interface GigabitEthernet6/15

description SWRnDHQ224_1

no switchport

ip address 10.130.238.1 255.255.255.0

logging event link-status

speed 100

duplex full

!

interface GigabitEthernet6/16

description SWRnDHQ224_2

no switchport

ip address 10.130.240.1 255.255.255.0

logging event link-status

speed 100

duplex full

!

interface GigabitEthernet6/17

description SWRnDHQ224_3

no switchport

ip address 10.130.242.1 255.255.255.0

logging event link-status

speed 100

duplex full

!

interface GigabitEthernet6/18

description SWRnDHQ224_4

no switchport

ip address 10.130.244.1 255.255.255.0

logging event link-status

speed 100

duplex full

!

interface GigabitEthernet6/19

description SWRnDHQ224_5

no switchport

ip address 10.130.246.1 255.255.255.0

logging event link-status

speed 100

duplex full

!

interface GigabitEthernet6/20

switchport access vlan 74

switchport mode access

logging event link-status

!

interface GigabitEthernet6/21

logging event link-status

!

interface GigabitEthernet6/22

logging event link-status

!

interface GigabitEthernet6/23

no switchport

ip address 10.142.40.97 255.255.255.252

logging event link-status

!

interface GigabitEthernet6/24

description ### BCRS Switch 10.142.36.17 ###

no switchport

ip address 10.142.160.18 255.255.255.248

logging event link-status

speed 100

duplex full

qos trust dscp

auto qos voip trust

flowcontrol receive on

tx-queue 3

   bandwidth percent 33

   priority high

   shape percent 33

service-policy output autoqos-voip-policy

!

interface Vlan1

no ip address

shutdown

!

interface Vlan11

ip address 10.130.34.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.34.1

standby 10 preempt

!

interface Vlan15

ip address 10.130.35.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.35.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan16

ip address 10.130.40.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 40 ip 10.130.40.1

standby 40 priority 110

standby 40 preempt

!

interface Vlan17

no ip address

shutdown

!

interface Vlan45

ip address 10.130.45.3 255.255.255.0

ip access-group Block_CUCM_Port_45.4 out

standby 45 ip 10.130.45.1

standby 45 priority 105

standby 45 preempt

!

interface Vlan66

ip address 10.130.66.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.66.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan67

ip address 10.130.67.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.67.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan68

ip address 10.130.68.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.68.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan69

ip address 10.130.69.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.69.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan70

ip address 10.130.70.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.70.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan71

ip address 10.130.71.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.71.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan72

ip address 10.130.72.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.72.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan73

ip address 10.130.73.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.73.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan74

ip address 10.130.74.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.74.1

standby 10 priority 105

standby 10 preempt

!

interface Vlan75

ip address 10.130.75.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.75.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan76

ip address 10.130.76.3 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 10 ip 10.130.76.1

standby 10 priority 110

standby 10 preempt

!

interface Vlan128

ip address 10.130.128.2 255.255.252.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 128 ip 10.130.128.1

standby 128 priority 110

standby 128 preempt

!

interface Vlan166

ip address 10.30.66.3 255.255.255.0

ip helper-address 10.130.0.3

standby 166 ip 10.30.66.1

standby 166 priority 105

standby 166 preempt

!

interface Vlan167

ip address 10.30.67.3 255.255.255.0

ip helper-address 10.130.0.3

standby 167 ip 10.30.67.1

standby 167 priority 105

standby 167 preempt

!

interface Vlan168

ip address 10.30.68.3 255.255.255.0

ip helper-address 10.130.0.3

standby 168 ip 10.30.68.1

standby 168 priority 105

standby 168 preempt

!

interface Vlan169

ip address 10.30.69.3 255.255.255.0

ip helper-address 10.130.0.3

standby 169 ip 10.30.69.1

standby 169 priority 105

standby 169 preempt

!

interface Vlan170

ip address 10.30.70.3 255.255.255.0

ip helper-address 10.130.0.3

standby 170 ip 10.30.70.1

standby 170 priority 105

standby 170 preempt

!

interface Vlan171

ip address 10.30.71.3 255.255.255.0

ip helper-address 10.130.0.3

standby 171 ip 10.30.71.1

standby 171 priority 105

standby 171 preempt

!

interface Vlan172

ip address 10.30.72.3 255.255.255.0

ip helper-address 10.130.0.3

standby 172 ip 10.30.72.1

standby 172 priority 105

standby 172 preempt

!

interface Vlan173

ip address 10.30.73.3 255.255.255.0

ip helper-address 10.130.0.3

standby 173 ip 10.30.73.1

standby 173 priority 105

standby 173 preempt

!

interface Vlan174

ip address 10.30.74.3 255.255.255.0

ip helper-address 10.130.0.3

standby 174 ip 10.30.74.1

standby 174 priority 105

standby 174 preempt

!

interface Vlan175

ip address 10.30.75.3 255.255.255.0

ip helper-address 10.130.0.3

standby 175 ip 10.30.75.1

standby 175 priority 105

standby 175 preempt

!

interface Vlan176

ip address 10.30.76.3 255.255.255.0

ip helper-address 10.130.0.3

standby 176 ip 10.30.76.1

standby 176 priority 105

standby 176 preempt

!

interface Vlan235

ip address 10.30.35.3 255.255.255.0

ip helper-address 10.130.0.3

standby 235 ip 10.30.35.1

standby 235 priority 105

standby 235 preempt

!

interface Vlan247

ip address 10.130.247.2 255.255.255.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

shutdown

standby 247 ip 10.130.247.1

standby 247 priority 110

standby 247 preempt

!

interface Vlan248

ip address 10.130.248.2 255.255.248.0

ip access-group 101 in

ip access-group 101 out

ip helper-address 10.129.10.33

no ip redirects

standby 248 ip 10.130.248.1

standby 248 priority 110

standby 248 preempt

!

router eigrp 913

redistribute connected

redistribute static

offset-list OFFSET out 1000000 GigabitEthernet6/24

network 10.130.34.3 0.0.0.0

network 10.142.36.13 0.0.0.0

network 10.142.160.18 0.0.0.0

no auto-summary

!

ip route 10.130.0.3 255.255.255.255 10.130.228.2

ip route 10.130.0.8 255.255.255.255 10.130.238.2

ip route 10.130.0.9 255.255.255.255 10.130.240.2

ip route 10.130.0.10 255.255.255.255 10.130.242.2

ip route 10.130.0.11 255.255.255.255 10.130.244.2

ip route 10.130.0.19 255.255.255.255 10.130.246.2

ip route 10.130.0.21 255.255.255.255 10.130.229.2 180

ip route 10.130.0.21 255.255.255.255 10.130.230.2 200

ip route 10.130.0.22 255.255.255.255 10.142.36.14

ip route 10.130.0.23 255.255.255.255 10.142.36.14

ip route 10.145.0.0 255.255.0.0 10.142.40.98 name Cloud_Traffic

ip route 10.145.0.0 255.255.0.0 10.142.160.17 100

no ip http server

no ip http secure-server

!

ip tacacs source-interface Vlan11

!

ip access-list standard ADMIN_ACL

permit 10.129.221.80

permit 172.26.64.254

permit 10.129.221.70

permit 10.132.111.254

permit 172.26.105.254

permit 10.129.75.229

permit 10.129.75.230

permit 10.129.75.231

permit 10.130.81.254

permit 10.129.75.232

permit 10.129.75.233

permit 10.129.75.234

permit 10.129.75.235

permit 10.129.75.236

permit 10.129.75.237

permit 10.129.75.238

permit 10.129.75.239

permit 10.129.75.240

permit 10.129.66.245

permit 10.130.74.254

permit 10.129.66.244

permit 10.130.248.51

permit 172.26.2.254

permit 10.136.16.222

permit 10.136.16.221

permit 10.135.35.254

permit 10.132.33.254

permit 10.129.243.42

permit 10.135.33.254

permit 10.132.33.253

permit 172.26.27.254

permit 10.132.33.252

permit 10.131.35.254

permit 10.130.35.254

permit 10.131.33.254

permit 10.130.33.254

permit 10.135.36.254

permit 10.139.36.254

permit 10.133.242.31

permit 10.152.6.240

permit 10.133.240.22

permit 10.133.240.21

permit 10.152.6.229

permit 172.26.58.254

permit 10.152.6.230

permit 10.152.6.231

permit 10.152.6.236

permit 10.152.6.237

permit 10.152.6.238

permit 10.152.6.239

permit 10.152.6.232

permit 10.152.6.233

permit 10.152.6.234

permit 10.152.6.235

permit 10.152.12.30

permit 172.19.54.15

permit 172.19.55.15

permit 10.133.36.32

permit 10.133.30.29

permit 10.133.35.32

permit 10.133.31.30

permit 10.133.33.32

permit 10.133.30.30

permit 10.133.31.31

permit 172.19.52.31

permit 10.129.10.23

permit 10.134.34.15

permit 10.134.33.15

permit 10.134.35.9

permit 10.129.50.19

permit 10.152.12.52

permit 10.129.50.18

permit 10.133.54.21

permit 10.152.12.50

permit 10.129.50.20

permit 10.133.55.21

permit 10.152.12.51

permit 10.133.52.21

permit 10.133.53.20

permit 10.133.32.31

permit 10.129.243.200

permit 10.133.32.30

permit 10.133.33.31

permit 10.129.243.201

permit 10.129.243.202

permit 10.133.37.30

permit 10.129.50.15

permit 10.152.12.40

permit 10.140.50.15

permit 10.130.39.20

permit 172.26.3.9

permit 172.26.103.9

permit 10.129.66.19

permit 10.129.67.18

permit 10.129.67.19

permit 10.129.66.18

permit 10.129.67.20

permit 10.136.128.222

permit 10.136.128.221

permit 10.134.112.15

permit 10.129.66.50

ip access-list standard OFFSET

permit 10.130.0.8

permit 10.130.0.9

permit 10.130.0.10

permit 10.130.0.11

permit 10.130.0.3

permit 10.130.0.19

permit 10.130.45.0

permit 10.130.34.0

permit 10.130.72.0

permit 10.130.74.0

permit 10.130.69.0

permit 10.30.66.0 0.0.0.255

permit 10.30.67.0 0.0.0.255

permit 10.30.68.0 0.0.0.255

permit 10.30.69.0 0.0.0.255

permit 10.30.70.0 0.0.0.255

permit 10.30.71.0 0.0.0.255

permit 10.30.72.0 0.0.0.255

permit 10.30.73.0 0.0.0.255

permit 10.30.74.0 0.0.0.255

permit 10.30.75.0 0.0.0.255

permit 10.30.76.0 0.0.0.255

permit 10.30.35.0 0.0.0.255

permit 10.30.77.0 0.0.0.255

permit 10.30.36.0 0.0.0.255

ip access-list standard SNMP_ACL

permit 10.129.30.176

permit 10.129.221.30

!

ip access-list extended Block_CUCM_Port_45.4

permit ip host 10.129.35.10 host 10.130.45.4

permit ip host 10.129.35.4 host 10.130.45.4

permit ip host 10.129.35.11 host 10.130.45.4

permit ip host 10.129.35.20 host 10.130.45.4

permit ip host 10.129.64.4 host 10.130.45.4

permit ip host 10.130.41.4 host 10.130.45.4

permit ip host 10.136.1.4 host 10.130.45.4

permit ip host 10.133.33.30 host 10.130.45.4

permit ip host 10.129.50.15 host 10.130.45.4

permit ip host 10.129.243.42 host 10.130.45.4

permit ip host 10.133.30.30 host 10.130.45.4

permit ip host 10.133.31.30 host 10.130.45.4

permit ip host 10.133.32.30 host 10.130.45.4

permit ip host 10.133.33.31 host 10.130.45.4

permit ip host 10.133.240.21 host 10.130.45.4

permit ip host 10.133.30.29 host 10.130.45.4

permit ip host 10.133.31.31 host 10.130.45.4

permit ip host 10.133.32.31 host 10.130.45.4

permit ip host 10.133.33.32 host 10.130.45.4

permit ip host 10.133.240.22 host 10.130.45.4

permit ip host 10.133.35.32 host 10.130.45.4

permit ip host 10.133.36.32 host 10.130.45.4

permit ip host 10.133.37.30 host 10.130.45.4

permit ip host 10.129.66.244 host 10.130.45.4

permit ip host 10.129.66.245 host 10.130.45.4

permit ip host 10.134.33.15 host 10.130.45.4

permit ip host 10.134.34.15 host 10.130.45.4

permit ip host 10.134.35.9 host 10.130.45.4

permit ip host 172.19.55.15 host 10.130.45.4

permit ip host 172.19.54.15 host 10.130.45.4

permit ip host 172.26.3.9 host 10.130.45.4

permit ip host 172.26.103.9 host 10.130.45.4

permit ip host 10.140.50.15 host 10.130.45.4

permit ip host 10.134.112.15 host 10.130.45.4

permit ip host 10.130.74.254 host 10.130.45.4

permit ip host 10.130.35.254 host 10.130.45.4

permit ip host 10.130.33.254 host 10.130.45.4

permit ip host 10.130.248.51 host 10.130.45.4

permit ip host 10.130.39.20 host 10.130.45.4

permit ip host 172.26.105.254 host 10.130.45.4

permit ip host 10.139.36.254 host 10.130.45.4

permit ip host 10.132.33.254 host 10.130.45.4

permit ip host 10.131.33.254 host 10.130.45.4

permit ip host 10.135.33.254 host 10.130.45.4

permit ip host 10.135.36.254 host 10.130.45.4

permit ip host 172.26.2.254 host 10.130.45.4

permit ip host 172.26.64.254 host 10.130.45.4

permit ip host 172.26.58.254 host 10.130.45.4

permit ip host 172.26.27.254 host 10.130.45.4

permit ip host 10.132.111.254 host 10.130.45.4

permit ip host 10.131.35.254 host 10.130.45.4

permit ip host 10.129.66.50 host 10.130.45.4

permit ip host 10.129.67.20 host 10.130.45.4

permit ip host 10.129.50.20 host 10.130.45.4

permit ip host 10.129.243.200 host 10.130.45.4

permit ip host 10.129.66.19 host 10.130.45.4

permit ip host 10.129.67.19 host 10.130.45.4

permit ip host 10.129.50.19 host 10.130.45.4

permit ip host 10.129.243.201 host 10.130.45.4

permit ip host 10.129.66.18 host 10.130.45.4

permit ip host 10.129.67.18 host 10.130.45.4

permit ip host 10.129.50.18 host 10.130.45.4

permit ip host 10.129.243.202 host 10.130.45.4

permit ip host 10.129.221.70 host 10.130.45.4

permit ip host 10.129.221.80 host 10.130.45.4

permit ip host 10.129.10.23 host 10.130.45.4

permit ip host 10.133.52.21 host 10.130.45.4

permit ip host 10.133.53.20 host 10.130.45.4

permit ip host 10.133.54.21 host 10.130.45.4

permit ip host 10.133.55.21 host 10.130.45.4

permit ip host 10.133.242.31 host 10.130.45.4

permit ip host 172.19.52.31 host 10.130.45.4

permit ip host 10.136.16.221 host 10.130.45.4

permit ip host 10.136.16.222 host 10.130.45.4

permit ip host 10.136.128.221 host 10.130.45.4

permit ip host 10.136.128.222 host 10.130.45.4

deny   tcp any host 10.130.45.4 eq www

deny   tcp any host 10.130.45.4 eq 8443

permit ip any any

!

logging facility local2

logging 10.129.10.23

access-list 10 permit 10.145.0.0 0.0.255.255

access-list 101 deny   tcp any any eq 3410

access-list 101 deny   tcp any any eq 5554

access-list 101 deny   tcp any any eq 6129

access-list 101 permit ip any any

access-list 101 permit tcp any any

!

!

snmp-server community RO SNMP_ACL

snmp-server trap-source Vlan11

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps fru-ctrl

snmp-server enable traps entity

snmp-server enable traps flash insertion removal

snmp-server enable traps cpu threshold

snmp-server enable traps vtp

snmp-server enable traps vlancreate

snmp-server enable traps vlandelete

snmp-server enable traps envmon fan shutdown supply temperature

snmp-server enable traps port-security

snmp-server enable traps bgp

snmp-server enable traps config-copy

snmp-server enable traps config

snmp-server enable traps hsrp

snmp-server enable traps ipmulticast

snmp-server enable traps isis

snmp-server enable traps mac-notification change move threshold

snmp-server enable traps msdp

snmp-server enable traps ospf state-change

snmp-server enable traps ospf errors

snmp-server enable traps ospf retransmit

snmp-server enable traps ospf lsa

snmp-server enable traps ospf cisco-specific state-change

snmp-server enable traps ospf cisco-specific errors

snmp-server enable traps ospf cisco-specific retransmit

snmp-server enable traps ospf cisco-specific lsa

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps rf

snmp-server enable traps bridge newroot topologychange

snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency

snmp-server enable traps syslog

snmp-server enable traps vlan-membership

snmp-server host 10.129.30.176

tacacs-server host 10.129.30.155

tacacs-server directed-request

tacacs-server key 7

radius-server source-ports 1645-1646

!

control-plane

!

banner motd ^C

* IBMs internal systems must only be used for conducting IBMs business or *

* for purposes authorized by IBM management. Use is subject to audit at any *

* time by IBM management. *

* use of this system without authorization is prohibited.

^C

default-value exec-character-bits 8

!

line con 0

exec-timeout 5 0

password 7

logging synchronous

stopbits 1

line vty 0 4

access-class ADMIN_ACL in

exec-timeout 5 0

password 7

logging synchronous

length 0

transport input telnet ssh

transport output telnet ssh

line vty 5 15

access-class ADMIN_ACL in

exec-timeout 5 0

password 7

transport input telnet ssh

transport output telnet ssh

!

ntp clock-period 17179500

ntp server 203.248.240.103

end

Cisco Employee

Re: eigrp doesn't have routing update and sia issue

Hi Su Deok Eom,

I checked your configuration and everything looks fine. So at this point I would like to try and narrow down where the fault is happening. The first thing I would like to try is shutting down one of the ports in the channel-group 1 to see if we can determine if the issue stems from one of the links. My thought here is maybe the EIGRP hellos are hashing to a link in the bundle group that is bad (I know you checked the cables but there may be something else). I would shut Gi3/1 first on both sides, and see if EIGRP forms a neighbor relationship. If it doesn't, I would no shut Gi3/1 and repeat the test on Gi3/2. You can also try to ping 224.0.0.10 and source it from VLAN 11 while one of the interfaces is shut. This will tell you if the remote side is responding to the EIGRP multicast group.

I would also like to see a show version from the devices, so I can look into defects.

Thanks

Anthony

New Member

Re: eigrp doesn't have routing update and sia issue

hi,

Please provide me below outputs

Neighbor table on core 2, topology table and routing table of core 1 and 2, neighbor table,topology table routing table and eigrp show run config on edge switch who is advertising 10.129.153.0/24.

Regards,

Moncy K Thomas

Sent from Cisco Technical Support iPhone App

1217
Views
0
Helpful
5
Replies