Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP is gone!!!!

Hey there!,

I logged into my router and my EIGRP network lists is gone! Does something happen to make it go away?

If i go into config mode and add the networks back, would that be all that i have to do or is there something else?

HELP!

7 REPLIES
Hall of Fame Super Silver

Re: EIGRP is gone!!!!

Dustin

I do not believe that we have enough information yet to diagnose what the problem is or what you should do about it. Can you tell us whether any changes have been made recently? Can you tell us whether interfaces are up or are down?

If you can post the output of show ip interface brief and the output of show ip protcol it would give us a good start on understanding your problem.

HTH

Rick

New Member

Re: EIGRP is gone!!!!

Rick,

There were no changes made. I did the show ip protocol and its giving me a **IP routing is NSF aware*** .... how come its doing that?

it usually gives me information when i do that...

New Member

Re: EIGRP is gone!!!!

This might seem silly, but did you remember to do a copy running start last time you configured it? Could just be that it's reset and didn't have an up to date config on it.

Hall of Fame Super Silver

Re: EIGRP is gone!!!!

Dustin

Would you post the output of show ip interface brief? And it would help if you would post the output of show run.

HTH

Rick

New Member

Re: EIGRP is gone!!!!

here is my show ip inter brief

New Member

Re: EIGRP is gone!!!!

here is my show run....

Hall of Fame Super Silver

Re: EIGRP is gone!!!!

Dustin

Thank you for posting the additional information. The show run clearly shows that there is no EIGRP configuration at all. If the switch stack was configured with EIGRP and now it is not then something must have changed. Perhaps someone went into the switch and configured it to remove EIGRP - but you indicate that no config changes were made. Another possibility might be that the version of code that the switches execute changed and that the current version does not support EIGRP. Has there possibly been a change in version of code (perhaps associated with a switch failover situation)?

If you do show startup-config is the EIGRP information there?

It would seem that the solution would be to go into configuration on the switch and to re-enter the EIGRP configuration (assuming that the version of code on the switch supports it).

HTH

Rick

105
Views
0
Helpful
7
Replies