Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP neighbors

I have two EIGRP processes on two 3750ME connected to each other.

router eigrp 2007

redistribute connected

network 192.168.254.0

neighbor 192.168.254.14 Vlan1

neighbor 192.168.254.11 Vlan1

neighbor 192.168.254.38 Vlan1

neighbor 192.168.254.70 Vlan1

neighbor 192.168.254.2 Vlan1

neighbor 192.168.254.10 Vlan1

neighbor 192.168.254.48 Vlan1

no auto-summary

router eigrp 2008

redistribute connected

network 192.168.254.0

no auto-summary

As you can see from the configuration above, there are no neighbors shown in EIGRP 2008 even though I have added them. Why?

Moreover, there is an additional radio link between these devices with IP addresses 192.168.130.1 and 192.168.130.2

I issued a command under EIGRP process 2008:

neighbors 192.168.130.1 fastethernet 1/0/24

However, this neighbor is not shown in the neighbors table either. Even if I type sh ip eigrp neighbors fa1/0/24 I can not see any neighbors on that interface. Why?

Thank you in advance!

2 REPLIES
Hall of Fame Super Silver

Re: EIGRP neighbors

Fuad

Are the devices at these addresses also running EIGRP and are they using AS number 2007 or 2008? Identifying the neighbor on your router is a start, but to form neighbor relationship the neighbor must be configured with EIGRP with similar parameters.

Also I do not understand why you are running 2 EIGRP processes but both with the same network statement and both with redistribute connected. But that is probably not part of why you are not seeing neighbors.

HTH

Rick

New Member

Re: EIGRP neighbors

I solved the problem, we were migrating from one eigrp to another, didnt want to disturb clients, migration went smooth. The issue was with the networks, identified in the eigrp. I forgot to add new networks the neighbors belonged to. Network 192.168.254.0 in eigrp 2008 was a mistake. Now it works fine, thank you

118
Views
0
Helpful
2
Replies