Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EIGRP not advertising a subnet- urgent

Hello all,

I have got two SVI interfaces on the 3750, this is the layer 3 switch for those vlans and connectes to other sites. Now I run EIGRP on this 3750 to the other sites. I have say vlan 1 = 1.1.1.0/27 and vlan 2 = 1.1.1.32/27 on this 3750. vlan 2 is a new one that I added.

Now,

* vlan 1 takes part in eigrp

* vlan 2 doesnot take part and any other sites dont have this subnet in the routing table of them.

* checked the show ip eigrp interface on the 3750 and can see vlan 1 and vlan 2 on the interfaces. the eigrp topology on the 3750 also shows that both vlan 1 and vlan2 connected and they are redist in eigrp. I dnt have auto summary in the eigrp.

please help

why is vlan 2 not advertised to next hop?

thanks,

deesh

3 REPLIES
New Member

Re: EIGRP not advertising a subnet- urgent

Hi

We need to see the config of the 3750 and a sh ip route for both vlans as well to start off with.

Cheers

Kev

Purple

Re: EIGRP not advertising a subnet- urgent

Do have ip classless in your config ???

Hall of Fame Super Silver

Re: EIGRP not advertising a subnet- urgent

Prakadeesh

I agree with Kev that we need additional information to be able to understand what is the problem in your situation. In addition to what he has requested I believe that it might be helpful if you would post the output of show ip interface brief.

HTH

Rick

521
Views
0
Helpful
3
Replies