Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Eircom ISP & 837 Routter

Hello guys, is there anyone in here that can help me with an issue that i am having trying to set up my new 837 router to Eircom ISP. I have got the settings but it does not work for me, is there anyone that can help with this problem?? please

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Eircom ISP & 837 Routter

Hi Mat,

I've used the config below with Eircom. You'll need to tidy up the NAT bits...

Kevin

-=-=-=-

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0/0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

zone-member security Outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname eircom

ppp chap password 0 broadband1

ppp pap sent-username eircom password 0 broadband1

!

2 REPLIES
New Member

Re: Eircom ISP & 837 Routter

Eircom are fans of PPPoE rather than the PPPoA (Generally used) elsewhere in the UK, which is the biggest catch with them I find. There is a pretty good online config here:

http://www.alandoherty.net/cisco/eircom-dsl-with-esat-isdn-backup-config.txt

Courtesey of Alan Doherty.

However if you want to post your config up (less passwords) then I can take a look and see if I can spot the issue.

Regards

Mat

New Member

Re: Eircom ISP & 837 Routter

Hi Mat,

I've used the config below with Eircom. You'll need to tidy up the NAT bits...

Kevin

-=-=-=-

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0/0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

zone-member security Outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname eircom

ppp chap password 0 broadband1

ppp pap sent-username eircom password 0 broadband1

!

370
Views
0
Helpful
2
Replies
CreatePlease to create content