Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

enable dashboard on cisco 2950

Dear Friends,

I have 2 cisco 2959 switches & both are same version and same configuring.

When I login in web based, switch_1 is not show deshboard, and switch_2 is showing deshboard,

And even I upgraded the IOS version in switch_1 still dashboard is not showing.

In below both are desplied verson & configruation also,

Please guide me how to enable the deshboard on switch_1 also.

Switch_1(web based, version & configuration)         

1.JPG

GP_VIZAG_MAINSW_2950#sh run

Building configuration...

Current configuration : 3705 bytes

!

! Last configuration change at 19:56:09 IST Fri Oct 4 2013 by ttl@wifi

! NVRAM config last updated at 19:58:08 IST Fri Oct 4 2013 by ttl@wifi

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

service sequence-numbers

!

hostname GP_VIZAG_MAINSW_2950

!

enable secret 5 $1$n5EA$TqZXqAINeMA3.CiCds.qq.

!

username ttl@wifi privilege 15 password 7 0030272A246C222026

username test privilege 7 password 7 0010161510

clock timezone IST 5 30

ip subnet-zero

!

no ip domain-lookup

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

vlan 10,174

!

interface FastEthernet0/1

description * ROOM SERVICE SW_2950 *

switchport trunk allowed vlan 10,174

switchport mode trunk

!

interface FastEthernet0/2

description * B-CENTER *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/3

description * Telephonic Room *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

description * TOWER-I (Proxim) *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/5

description * BACKSIDE-I (Proxim) *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 174

switchport mode access

switchport port-security

!

interface FastEthernet0/14

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/20

description * CONNECTED FROM PRONTO LAN PORT *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/21

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/22

description * CONNECTED TO ADMIN NETWORK *

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/23

description * CONNECTED TO PRONTO WAN PORT *

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/24

switchport access vlan 174

switchport mode access

!

interface GigabitEthernet0/1

description * B/W_ROCKDALE_AS *

switchport access vlan 174

switchport mode access

!

interface GigabitEthernet0/2

description * B/W_ROCKDALE_AS *

switchport access vlan 174

switchport mode access

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan10

no ip address

no ip route-cache

shutdown

!

interface Vlan100

no ip address

no ip route-cache

shutdown

!

interface Vlan174

ip address X.X.X.X 255.255.255.240

no ip route-cache

!

ip default-gateway X.X.X.X

ip http server

snmp-server community public RO

!

line con 0

password 7 13061E010803

line vty 0 4

password 7 071B35406E1E10031E

login local

line vty 5 15

password 7 0010100F17572B11062745

login

!

!

end

GP_VIZAG_MAINSW_2950#

======================================================================================================

======================================================================================================

Switch_2 (Web based, version & configuration)

2.JPG

GP_VIZAG_FLOORSW_2950#sh run

Building configuration...

Current configuration : 3223 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname GP_VIZAG_FLOORSW_2950

!

enable secret 5 $1$Y5wP$e0XqvQuRrrszZR295/.By/

!

username ttl@wifi privilege 15 password 7 107A3D3525203B2D25

username test privilege 7 password 7 15060E1F10

clock timezone IST 5 30

ip subnet-zero

!

no ip domain-lookup

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

vlan 10,174

!

interface FastEthernet0/1

description * UPLINK_GF-1 *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

description * UPLINK_GF-2 *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/3

description * UPLINK_GF-3 *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

description * UPLINK_GF-4

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/5

description * UPLINK_GF-5 *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/6

description * UPLINK_GF-6

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/7

description * Forum AP *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/8

description * Consolete AP *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/9

description * Chansari AP *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/10

description * BACKSIDE-II (Proxim) *

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 174

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/21

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/22

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/23

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/24

description * UPLINK FROM MAIN SW *

switchport trunk allowed vlan 10,174

switchport mode trunk

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan10

no ip address

no ip route-cache

shutdown

!

interface Vlan174

ip address x.x.x.x 255.255.255.240

no ip route-cache

!

ip default-gateway x.x.x.x

ip http server

snmp-server community public RO

!

line con 0

line vty 0 4

password 7 140306072C13232D2D

login local

line vty 5 15

login

!

!

end

GP_VIZAG_FLOORSW_2950#

Thanks & Regards,

Srinivas. N.       

Thanks & Regards, Srinivas. N.
2 REPLIES
Green

enable dashboard on cisco 2950

Srinivas,

May be your CMS files (part of a tar archive) has been corrupted anr not properly upgraded

Have a read at this link:-http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_example09186a0080169627.shtml

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
New Member

Re: enable dashboard on cisco 2950

Hi Acampbell,

Thanks for repoly, but after upgraded the IOS also, I am not able to get the dashboard on switch_1.

And I noticed that, so many switches not getting dashboard,

And I have a small querry, existing file is .bin, if I uploaded .tar... won't get any issue?

Thanks & Regards,
Srinivas. N.

Thanks & Regards, Srinivas. N.
204
Views
0
Helpful
2
Replies