Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Enabled 802.1x wired auth on 3750, now can't login

I have a 10/100 3750 used for testing purposes. I enabled wired 802.1x authentication on one port to test - it worked great so I also enabled a guest VLAN and a restricted VLAN on the same port, again with good results.

Previously, I only had a password enabled on the switch since it is a test switch in an isolated environment, "enable password test".

But after my 802.1x testing, I logged out of the switch and tried to log back in, but could not do so remotely - a username and password had been enabled somehow via my commands associated with enabling dot1x. I can direct-connect via a console cable, and use the password "test" to login.

Why did a username and password get enabled for the remote connection? How can I change this back?

1 REPLY
New Member

Re: Enabled 802.1x wired auth on 3750, now can't login

Figure it out... I had to enable aaa authentication to allow the "line password" to work for the correct vty lines. I can now login remotely using the Telnet line password! This page explained:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat3750/12225see/scg/swauthen.pdf

133
Views
0
Helpful
1
Replies
CreatePlease to create content