Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

EOL and EOS for IOS 12.2(58)SE

Dear folks,

Please help me in finding the EOS and EOL for 12.2(58)SE on C2960S.
I fonud the EOS and EOL for 12.2(55)SE as below, but it does not mention 12.2(58)SE.

http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-3750-series-switches/eos-eol-notice-c51-731425.html

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Hi, So far no EOL/EOS has

Hi,

 

So far no EOL/EOS has been published fo the 12.2.58SE IOS release.

6 REPLIES
Purple

  It probably has not been

  It probably has not been announce yet , it's not that old .

Community Member

Hi,Thank you for your answer.

Hi,

Thank you for your answer.

Hall of Fame Super Gold

Why you would want to use 12

Why you would want to use 12.2(58)SE for a 2960S is beyond me.  Because I know, based on my (very bad )experience, I would avoid 12.2(58)SE at all cost.  

 

For 2960S, go with 15.0(2)SE4.  Don't be tempted to use 15.0(2)SE5.

Silver

Hi, So far no EOL/EOS has

Hi,

 

So far no EOL/EOS has been published fo the 12.2.58SE IOS release.

Community Member

Hi,Thank you for your answer.

Hi,

Thank you for your answer.

Hall of Fame Super Gold

It is sad because 12.2(55)SE

It is sad because 12.2(55)SE is, by far, the most stable IOS I've ever encountered and used.  I would, without a moment of hesitation, recommend this IOS version over the Cisco recommended 15.0(2)SE for the Cat 3K.  

 

2048
Views
5
Helpful
6
Replies
CreatePlease to create content